1. RudeBoy37's Avatar
    So I updatated my OS to .110 a few weeks ago and thought that all was ok untill I tried to use Google Maps the other day. It could not find my location closer than 1000 meters and then after a few minutes it says GPS not available. I'm presuming that because I've tried it both inside and outside and in different areas (home in PA and work outside of Baltimore, MD) that it is a problem with the GPS in my BB.

    I've tried battery pulls several times, resent the Host Routing Table a couple times. Tried turning the GPS on and off in Advanced Options a few times. Still no luck. If anyone has any other things to try before I give ATT a call I would greatly appreicate it!

    -Rich
    01-05-09 09:34 AM
  2. ghostshell's Avatar
    Still works for me, go to

    Options>Advanced>GPS>Menu>Refresh

    and see if it will locate the sats in your area and your current location. SHould take a few min.
    01-05-09 09:50 AM
  3. ghostshell's Avatar
    Also make sure your outside for testing purposes.
    01-05-09 09:51 AM
  4. RudeBoy37's Avatar
    Thanks a ton!! That did it for me! Now Google Maps finds my location even quicker!

    -Rich

    Posted from my CrackBerry at wapforums.crackberry.com
    01-05-09 10:07 AM
LINK TO POST COPIED TO CLIPBOARD