1. Destroid's Avatar
    this "problem" has been with me since i got my phone back in November...when i got it i didn't think much of it, but now i'm really starting to play with my Pearl (that sounded wrong...lol) and using her to her full potential...so i want it working!

    i have the device GPS selected and the location is ON. i don't know of any other settings to choose. but i try using anything relating to the GPS finding a location and it will just search...and search...and search...see where i'm going with this?

    i have let it search for over an hour and it will never find anything. it wanted a clear view of the clear sky? i gave it a beautiful view worthy of song...it wanted time to search...i gave her over an hour...she was tired of it and so was I.

    what more does my girl need to let me play with her GPS features? i've downloaded new apps that rely on GPS and i'd love to play with 'em.

    i'm on Alltel service and running v4.5.0.89...any suggestions? thanks in advance!
    03-16-09 04:45 PM
  2. HouseApe's Avatar
    You may have a hardware problem but most likley its a software problem. Have a look at my guide
    MEGAUPLOAD - The leading online storage and file delivery service
    And do this first.

    Settings for Alltel

    PDE IP Address =
    PDE Port Number = 8888
    PDE Transport = IP
    Position Calculation = Mobile
    03-16-09 06:14 PM
  3. Destroid's Avatar
    well, thank you...that worked...almost. i have a "unique" situation...or maybe it's not. see, i tether with my 8130 and it's my only internet connection. i tried the ##000000 and it worked fine, so i installed the GPST program (2.7 build 301) and it wouldn't connect even though i had my phone connected to BBDesktop in the background, it would only let me work offline...so i tried to skip the step and just select a phone from their list...no go, the Surf-6300 BB isn't listed. i tried a couple of the Surf-6500 BBs listed and got nowhere.

    i tried this with my phone connected as a modem and without...no dice either way. any advice?

    thanks a lot man...this seems to be working great besides this one little hiccup!
    03-16-09 08:11 PM
  4. HouseApe's Avatar
    You need to add the port in QPST then. Your phone should then show up.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-09 01:45 AM