1. aazidane's Avatar
    its accuaracy is around 4 km..it used to be within 3 metres. Do you guys have the same issue?
    12-11-11 03:02 PM
  2. robsteve's Avatar
    You probably just need to give it time to acquire more satellites. Depending on where you are the satellites are not directly overhead and can be more towards the horizon, which can affect reception if you are not outside and have a clear view of the horizon.
    Last edited by robsteve; 12-11-11 at 03:19 PM.
    12-11-11 03:16 PM
  3. Fubaz's Avatar
    make sure youre also outside and in open air space.
    using it inside is redundant
    12-11-11 03:19 PM
  4. aazidane's Avatar
    thanks for the tips, it used to amazing on 540 since i updated it to 585, this problem started.
    12-11-11 03:29 PM
  5. robsteve's Avatar
    A quick google search brought up this page which explains a bit about GPS coverage in regards to whether they are on or below the horizon, making it difficult to get land based fixed further north.

    Activity Workshop - GPS satellite motion
    12-11-11 03:32 PM
  6. robsteve's Avatar
    thanks for the tips, it used to amazing on 540 since i updated it to 585, this problem started.
    It may just be the app not the GPS. Do you get the same accuracy with all the apps?

    I just tried my 9900, on 585 and Blackberry maps and it got to about 13 feet within a minute or so. It is a bit cold outside, so I didn't stay outside to see if it got any more accurate. It would fluctuate anywhere from 45 feet to 13 feet.
    Last edited by robsteve; 12-11-11 at 03:41 PM. Reason: tried again
    12-11-11 03:33 PM
  7. kjjb0204's Avatar
    Stupid question, but you do have it enabled, correct? I get within 1500m without GPS off and within around 5m with it on.
    12-11-11 03:37 PM
  8. aazidane's Avatar
    yes same with all the apps. I have it enabled.
    12-11-11 03:45 PM
  9. robsteve's Avatar
    When did you first notice it and how long since you updated the OS? Have you tried a battery pull?
    12-11-11 03:48 PM
  10. aazidane's Avatar
    fixed it with a battery pull
    12-11-11 03:51 PM
  11. aazidane's Avatar
    Thanks guys
    12-11-11 03:54 PM
  12. JohnSmith010's Avatar
    I did not get the this kind of difficulty ever. A quick Google search can help you to get out of this type problem.
    02-29-12 05:37 AM