1. SarahJane1982's Avatar

    I've had my phone (BB Bold) for about 4 months and never needed to use the GPS so didn't worry about the constant "move to open area msg"...til now (Driving from NYC to Cleveland in 1.5 wks).

    I called this weekend about the problem and AT&T helped me uninstall and reinstall Telenav and it worked beautifully and I loved it. But I switched my phone off Sunday night and this morning it started giving me the "No GPS move to open area" msg again.

    The last thing I want to do is cal AT&T and be on the phone for another 35 mins with them so if this has happened to anyone else and you have any advice I would greatly appreciate it.

    As of now the entire GPS logo has vanished from my phone. It is was when they had me delete it so maybe I just need to download it or something?? If so where would I do that?

    Thanks in advance all.

    03-23-09 06:57 PM
  2. bt224's Avatar
    Do a battery pull and see if that helps.
    03-23-09 08:45 PM
  3. SarahJane1982's Avatar
    Yeah tried that...nothing!
    03-24-09 01:09 PM
  4. bimmahh's Avatar
    resend the service books?
    03-24-09 01:14 PM
  5. bt224's Avatar
    Have you gone to Options>Advanced Options>GPS and refresh the GPS from the menu? Make sure you do this outside.
    03-24-09 01:18 PM
  6. rjkolo's Avatar
    Also...if you have to re-install it again...take it back to AT&T and get a new one...make sure you do a back up first...should take you total about 10-12 minutes your new phone will have everything your old one did...problem solved...
    03-24-09 03:00 PM
  7. papped's Avatar
    I'd do an OS update, since the newer OS's tend to lock better anyways...
    03-24-09 03:01 PM
  8. bimmahh's Avatar
    I'd do an OS update, since the newer OS's tend to lock better anyways...
    agreed.. .247 locks in seconds for me
    03-24-09 03:03 PM