1. CrackAddictEddie's Avatar
    I downloaded amaze a while back and I was playing with it and it seemed to work fine... I've just recently tried to use it and it keeps telling me that satellites cannot be found. I've also gone to options and this is what I see:

    GPS data source Device GPS
    GPS Services Location ON
    GPS Location

    Latitude: N 0 0.00'
    Longitude: W 0 0.00'
    Fix Time: none
    Number of Satellites 0
    accuracy: 0.0m

    Location Aiding: Enabled


    Anyone have any suggestions how to get my GPS going again?

    TIA

    Ed
    10-14-09 03:24 PM
  2. fatboy97's Avatar
    Where are you when you refresh your GPS??? Go outside, and be prepared to stay there 10 minutes when you Refresh GPS.

    If that does not work, do a Battery Pull: Leave your device on, pull the battery for 20 seconds, put it back in and wait for your device to boot up... then try Refresh GPS again.
    10-14-09 03:32 PM
  3. CrackAddictEddie's Avatar
    I should of did a search before starting a new thread.... found all of my answers... I'm gonna try a battery pull and go wait outside.

    I have a feeling my device is defective.....
    10-14-09 03:40 PM
  4. fatboy97's Avatar
    If you really think it's an issue... you can first backup your personal information using DM... then either upgrade or reload your current OS... take a look at the Blackberry 101 lesson on the subject... then look at the upgrade/downgrade procedure in my signature below... more than likely the issue is software related rather than device related... I've seen the same issue with my device and it work just fine after I upgraded my OS.
    10-14-09 06:28 PM
  5. flyingmedic's Avatar
    Also, from my experience if you have ANY sort of case/skin/armor on your berry, your GPS reception will be degraded HUGELY

    Took me quite awhile to figure that out. If you take the case/skin/armor off and try again, you will see exactly what I mean.


    Peace.......
    10-15-09 07:20 AM
LINK TO POST COPIED TO CLIPBOARD