1. Kebero's Avatar
    After reading through all the GPS threads I could find, I'm still at a loss. I can't seem to get GPS to work with BB Maps (or Nav4All or Wetherbug) on my VZW Storm. I've made sure that GPS location is turned on and that I've edited application permissions for location and input - still no dice. I'm running .76 (official Bell release) on my Storm.

    Does anyone have any ideas as to what might be wrong?
    01-05-09 11:46 AM
  2. JRSCCivic98's Avatar
    Walk outside.
    01-05-09 11:49 AM
  3. anon(91837)'s Avatar
    Are you pressing the satellite button in the bottom left of BB Maps for it to acquire a satellite signal?
    01-05-09 11:50 AM
  4. jjd228's Avatar
    If you're SURE everything is installed AND configured with the right settings and it's STILL not working, the obvious next step is to call VZW.

    There is always the possibility of a missing/corrupt service book, or a problem with the service book database itself so before you call you might want to clear the service book database using DM then reboot to re-download all service books. Other than that it could only be a provisioning issue OR the extremely rare case where the GPS chip is actually broken.
    01-05-09 11:51 AM
  5. Kebero's Avatar
    Does anyone know which HRT the GPS uses? I may try that.

    And yes, I am pressing the sattelite icon in BB Maps.
    01-05-09 12:00 PM
  6. JRSCCivic98's Avatar
    Does anyone know which HRT the GPS uses? I may try that.
    Has nothing to do with that. BTW, I hope you're not trying to register each entry in HRT individually... that would be funny. It's all done when you hit Menu/Register, they are not handled individually.
    01-05-09 12:04 PM
  7. Kebero's Avatar
    Only once or twice have I needed to register a single HRT - and those times were with older BBs.
    01-05-09 12:13 PM
  8. Kebero's Avatar
    Like an id10t, I removed BB Maps, thinking I could pull it down OTA from RIM. It seems the Storm can't DL the app.
    01-05-09 12:36 PM
  9. rlhammon's Avatar
    From my experience don't bother calling customer service. They were useless. I bought on initial release and had issues with the GPS not working from day 1. Finally on Dec. 19th I got a new phone from my local store after showing them their demo model worked and mine didn't.

    They tried the service books and everything they could think off, called VZN, called RIM... that went on for 3 days. Finally, when a Storm came in I just went into the store and they exchanged it for me on the spot.

    My new one has worked great... and that was the only issue I had.
    01-05-09 01:04 PM
  10. GpCaptMandrake's Avatar
    Walk outside.
    ROFL!

    Thank you, Dr. House
    01-05-09 01:05 PM
  11. Accidental Post's Avatar
    Anyone tried a batt pull yet?
    01-05-09 01:33 PM
  12. Accidental Post's Avatar
    Maybe I am incorrect but what do service books have to do with GPS? And if the answer is nothing I wish people would stop giving out bad info....
    01-05-09 01:35 PM
LINK TO POST COPIED TO CLIPBOARD