1. tonymuffin's Avatar
    Don't know what is going on but all of a sudden in the past couple weeks Google Maps can no longer locate me via GPS if it had a pole up it's *** directing it!!! I continually get the vague screen with the curved opposing arrows while the upper left corner continually says LOCATING.

    Suggestions?
    01-03-10 08:27 PM
  2. leecd12321's Avatar
    Lately.. My google maps hasn't found my location for ****!!

    What's up with that?

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-10 09:08 PM
  3. FF22's Avatar
    You can try the general remedy - with the phone ON, remove the battery for 40 seconds and replace it.

    Have you checked the gps under Options (wrench), Advanced GPS and made sure it is still on. Any other applications using it?

    Have you tried again, when you are in a open location and have about 15-20 minutes to see if it can find satellites.

    Are try downloading another gps app - gpslogger is freeware and generally works after a few minutes in the open - it would be a test.
    01-03-10 09:35 PM
  4. wkprice's Avatar
    When I get this problem, I turn all my connections off, then reconnect and it works

    Posted from my CrackBerry at wapforums.crackberry.com
    01-03-10 09:52 PM
  5. jeremytodd1's Avatar
    For the life of me I can't get Google Maps to get my location using the GPS, but it does get my general location using cell towers (which isn't precise at all).

    However, all the other maps apps I have (Nav4all and BB Maps) can get my location using the GPS, and even follows me on the map.
    01-03-10 10:54 PM
  6. tonymuffin's Avatar
    I have no idea what the GPS is looking at in Google Maps however, it is more than 5 miles off, sometimes even more even though it says, "Your location within 1500 meters, Waiting for GPS". This use to work. I just confirmed that the GPS is indeed turned on (at least I think I did).

    I checked under OPTIONS / Advanced Options / GPS and the following is set:
    GPS Data Source: Device GPS
    GPS Service: Location On
    Location Aiding: Enabled

    BB Maps is worthless as it keeps ******* that the zoom level is to hi no matter what it is set at and only shows a flat view of the world.
    Last edited by tonymuffin; 01-04-10 at 07:42 PM.
    01-04-10 07:34 PM
  7. tonymuffin's Avatar
    When I get this problem, I turn all my connections off, then reconnect and it works

    Posted from my CrackBerry at wapforums.crackberry.com
    Turn all your connections off? Please elaborate.
    01-04-10 07:58 PM
  8. FF22's Avatar
    I would guess the suggestion is go to Manage Connections and at the top, you can toggle All Connections - turn them off. Pause, Turn them back on.

    Again, I would suggest trying a 3rd party app just to test your gps.
    01-04-10 08:26 PM
  9. drphil1's Avatar
    Did you update Google Map recently? Could it be the the problem of the new rev?
    01-04-10 09:32 PM
  10. TannerSD398's Avatar
    I have no idea what the GPS is looking at in Google Maps however, it is more than 5 miles off, sometimes even more even though it says, "Your location within 1500 meters, Waiting for GPS". This use to work. I just confirmed that the GPS is indeed turned on (at least I think I did).

    I checked under OPTIONS / Advanced Options / GPS and the following is set:
    GPS Data Source: Device GPS
    GPS Service: Location On
    Location Aiding: Enabled

    BB Maps is worthless as it keeps ******** that the zoom level is to hi no matter what it is set at and only shows a flat view of the world.
    Crackberry Dosen't Censor Out *******? Haha.
    01-04-10 09:34 PM
  11. tonymuffin's Avatar
    I would guess the suggestion is go to Manage Connections and at the top, you can toggle All Connections - turn them off. Pause, Turn them back on.

    Again, I would suggest trying a 3rd party app just to test your gps.
    Yeah...the question/issue was I did not know where Manage Connections was. However, I found it, turned it off and then back on... no dfference.
    01-04-10 10:34 PM
  12. tonymuffin's Avatar
    Did you update Google Map recently? Could it be the the problem of the new rev?
    Yes, both Google Maps and the OS was upgraded recently.
    01-04-10 10:35 PM
  13. s4michi's Avatar
    Hi,
    I have a BB 9630 unlocked from Verizon, now on Tmobile.
    After lot of research and work I made Internet to work on the device (delete and install the tmobile book service) and not it all works well but the GPS

    All apps (BB maps, Google maps..) can not find the GPS location.

    In the advance options - GPS it is on but still doesnt go.

    Any idea?

    Thank you all for your time.
    01-14-10 10:58 AM
LINK TO POST COPIED TO CLIPBOARD