1. ImAti0n's Avatar
    I got my Fedex package yesterday for my replacement Storm due to dust being under the screen for the first one. Anyways I turned it on, activated it, and then hooked it up to the computer. I did a JL_Cmder wipe on it. Installed OS .99 and then reloaded my backup and all 3rd party apps. So far everything seems to work just as before except for Google Maps. I have version 3.0.2 so the newest version and my GPS was working perfectly on my previous Storm. Now on my replacement Storm the GPS wont work on Google Maps. I've tried a soft reset, even deleted the app and re downloaded it to no avail. I'm gonna wipe the phone again and install OS .109 now and see if that helps. Any other suggestions?
    02-24-09 12:56 PM
  2. kokuryuha's Avatar
    Did you check the application permissions and make sure Google Maps has access to Location Information?

    Also, is Location set to On and not E911?
    02-24-09 12:58 PM
  3. ImAti0n's Avatar
    Did you check the application permissions and make sure Google Maps has access to Location Information?

    Also, is Location set to On and not E911?
    I'll check the application permissions, and yes Location is set to on.

    I'm backing everything up right now so I can upgrade to .109 then I'll check.
    02-24-09 01:00 PM
  4. Aesthetics45's Avatar
    you can always remove GM then try reloading it again.
    02-24-09 01:03 PM
  5. ImAti0n's Avatar
    you can always remove GM then try reloading it again.
    Tried that already.
    02-24-09 01:27 PM
  6. Accidental Post's Avatar
    Dumb question are you indoors?
    02-24-09 01:53 PM
  7. ImAti0n's Avatar
    Dumb question are you indoors?
    yes, despite being indoors with my previous Storm it would work indoor/outdoor.
    02-24-09 02:01 PM
  8. ImAti0n's Avatar
    Ok so I loaded .109 and edited some application premiSions and now my GPA works

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 03:41 PM
  9. ImAti0n's Avatar
    *GPS sorry typing on this thing is hard

    Posted from my CrackBerry at wapforums.crackberry.com
    02-24-09 03:42 PM
LINK TO POST COPIED TO CLIPBOARD