1. curvey77's Avatar
    I have done a few forum searches and can't seem to find a definite answer. Can anyone who has now upgraded to the 4.5 beta OS use Google sync? I have tried many times to download, reload and it will say sign-in and then it says connecting but nothing ever happens. Does anyone else have a problem and if so, is there a fix?

    I tried it on a curve 8310 and 8800 and it won't work on either. I have AT&T as a provider.
    04-11-08 11:25 AM
  2. kerph32's Avatar
    Mine says "unable to connect due to network problems"
    04-15-08 03:45 PM
  3. Duvi's Avatar
    Wow, good thing I saw this. I was going to get Google sync for my g/f after upgrading to the 4.5 beta on her phone.

    Please let me know if you get this resolved. Try also wiping your handheld, after a backup of your data.
    04-15-08 04:04 PM
  4. etervotion's Avatar
    has anyone found a way to get this to work with 4.5.0.18 yet? I'm on the 8310. It worked with 4.5.0.10.
    04-29-08 01:26 AM
  5. etervotion's Avatar
    I tried a trick that apcell tried with gmaps and it works great. Go to the google site and choose to dl sync on your bbery browser. When it gets to the screen where u can download goto page address, copy it, and then change all the 40 to 42. I believe there is only one thing you have to change. Download that and it will work. I did not find this out but I am mobile right now so I can't post a link to where I found it. It was for gmaps and I tried it for sync. Thanks again apcell. If u r around feel free to post your findings

    Posted from my CrackBerry at wapforums.crackberry.com
    05-02-08 01:13 AM
  6. Duvi's Avatar
    Well Google Sync works on my g/fs Curve. I didn't do anything special to it.
    05-02-08 01:23 AM
  7. kerph32's Avatar
    I tried a trick that apcell tried with gmaps and it works great. Go to the google site and choose to dl sync on your bbery browser. When it gets to the screen where u can download goto page address, copy it, and then change all the 40 to 42. I believe there is only one thing you have to change. Download that and it will work. I did not find this out but I am mobile right now so I can't post a link to where I found it. It was for gmaps and I tried it for sync. Thanks again apcell. If u r around feel free to post your findings

    Posted from my CrackBerry at wapforums.crackberry.com
    The page for me doesn't have any 40s - Google

    The link for sync is m.google.com/sync?noss=1&source=mobileproducts&cource=m2

    Anyways, G-Sync is only syncing my "not main" calendars... for example, my stock events from G-Finance and the weather calendar sync fine, but my main Google Calendar events won't sync at all. I'm running 4.5.0.18 on my 8300
    05-22-08 01:50 PM
  8. etervotion's Avatar
    try http://www.google.com/sync/index.html that was from the page address thing i was talking about. That should work. Its a google link. I just shortened it for easier typing on our bb browser
    06-08-08 03:09 AM
  9. kerph32's Avatar
    thanks for the reply - I've since upgraded to 4.5.0.37 and Google Sync works perfectly now, strangely enough.
    06-08-08 01:28 PM
  10. tcpetersesq's Avatar
    I had 4.5.0.42 running for a week and no problems with google sync at all. A few days ago I downgraded to the "official" 4.5.0.37 and still no problems with google sync at all.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-21-08 06:40 PM
  11. nish's Avatar
    After downloading 4.5, Google Sync would not work for a few days. Now it randomly started working on its own after like, 42,397 battery pulls.
    07-03-08 05:58 PM
  12. flgregg's Avatar
    Works fine here...
    07-04-08 07:23 AM
  13. flyingbold's Avatar
    Just like a PC, hold down

    ALT + aA + DEL

    device will reboot
    09-23-08 07:30 PM
  14. norris3's Avatar
    In my experience, GoogleSync isn't compatible with 4.5, and there isn't an acceptable workaround. I went back to 4.2, and it works fine now.

    I'm also using "Spanning Sync" - which gets me 2-way OTA sync.
    11-21-08 09:46 AM
LINK TO POST COPIED TO CLIPBOARD