1. taheelfan's Avatar
    I have my GPS turned on via "advanced options" and then "GPS" viz:

    GPS data source set to "On"
    GPS Service set to "location On"
    Location aiding set to "Enabled"

    This is confirmed by the pre installed "maps" application GPS feature working and the GPS ICON showing ))).

    Unfortunately my google maps keeps telling me it can only find my location within 1100 meters and is "waiting for my GPS" and then tells me my "GPS is temporarily unavailable"

    I've deinstalled and resinstalled google maps to no avail.

    Any thoughts?
    01-27-09 06:32 PM
  2. JRSCCivic98's Avatar
    Known issue. Google must update the app to work properly.
    01-27-09 06:34 PM
  3. taheelfan's Avatar
    OK thanks...
    01-27-09 06:45 PM
  4. Bleezy's Avatar
    I dont understand. I had google maps before this 3.0.2 version and it worked perfectly. GPS worked fine. Now it doesnt at all. Only the cell towers work

    07-06-09 06:35 PM
  5. francolasalsa's Avatar
    little trick . Start google maps and let it load and find you via cell triangulation . Now go to BB options. And switch your network from 1xEV to gsm. Go back to google maps and push the location button (give it a minute or so) now it will find your location to 5 meters. Go back to options and switch back to 1xEV. Now google maps will work with the gps.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-06-09 10:51 PM
  6. rican408's Avatar
    Sweet little trick. That gsm trick worked in seconds....

    Posted from my CrackBerry at wapforums.crackberry.com
    07-07-09 12:16 AM
  7. koojo's Avatar
    When you switch it to GSM it won't be able to download the maps though...
    07-07-09 06:12 AM