1. omg_its_kerri's Avatar
    I have my school e-mail forwarded through a Gmail address to block spam. When i send messages from this account on my blackberry (or in actual Gmail, for that matter) I always get copies of the message on my phone.

    I've turned off all read/confirm receipts and even checked the settings on the Gmail account on Internet Explorer. Nothing's worked. I keep getting copies of the messages I send.

    Does anyone know how to stop this? Thanks!
    12-11-07 07:11 PM
  2. berrywhite's Avatar
    Go to ur BIS site and setup a filter on your gmail account for your email address. Only way to do it!
    12-11-07 07:13 PM
  3. mcali2330's Avatar
    Thanks for this info! It was getting annoying seeing new messages that I SENT!
    08-11-08 07:53 PM