1. MrRJ's Avatar
    I have previously had no problems at all with the gmail account (and other email account for that matter) on my Q10.

    I sent a few emails this morning that send and delivered fine, although now my outbound emails don't seem to go through. I get a red marker in the hub next to the email and message status shows "This message can't be sent. Try again later." Incoming emails are being received without problem. In addition, sending/receiving with the other email account is just fine.

    I have tried deleting the account and re-adding it. No luck. I've also tried a security wipe and then re-adding the account, but that hasn't helped either.

    Is there something wrong with google imap, does anyone know? The gmail website seems to be working. Can anyone else corroborate my issue or give me a hint on a fix?

    09-16-13 06:00 PM
  2. willowbeast's Avatar
    When readding the account on the first page select advanced at the bottom. Choose Gmail. Then where you see * enter your full email address should have to do it twice. At the very bottom of that screen you can also change the history as to how far back you go. Hit save or continue then follow the prompts

    Posted via CB10
    09-16-13 06:22 PM
  3. MrRJ's Avatar
    All the settings are correct and as you explained. They were previously working just fine, so I assume that wasn't the problem.

    I wonder if the Gmail imap server is down as there were literally no changes made between it working and not working...

    Posted via CB10
    09-16-13 06:51 PM
  4. BBUniq01's Avatar
    I think the server is down. Had the same problems with my son's account this morning. Not sure if it is fixed yet. Have not tried.

    Curve 8320, Bold 9780, Bold 9900, PB 64gb, Z10
    09-16-13 07:11 PM
  5. Ecm's Avatar
    I've been sending and receiving Gmail all day. No issues here.
    09-16-13 08:59 PM
  6. MrRJ's Avatar
    This is still on going this morning for me. Anyone else any ideas?

    Posted via CB10
    09-17-13 03:31 AM
  7. MrRJ's Avatar
    As an update - I just thought to try sending an email from my Gmail account using my Nexus. Worked fine. It appears the problem is with my BlackBerry.

    Any ideas other than deleting and re-adding the account?

    Posted via CB10
    09-17-13 05:19 AM
  8. polov's Avatar
    Same here - BB Z10 problem, computer sent email without probem. Removing and addig account helped.
    Edit: the problem arise again.
    Last edited by polov; 09-18-13 at 03:22 AM.
    09-17-13 11:38 PM
  9. bbryaddict_85's Avatar
    I just today started have this exact same problem. Receive emails just fine but can't send now?? Tried deleting and reading, same problem. Are you guys on leaks? I'm on 1443 maybe that's the issue, bug in the leak?

    Anyone know a fix or work around for this??

    Posted via CB10
    09-19-13 06:18 PM
  10. MrRJ's Avatar
    I'm also running 1443 leak - my Gmail is still not sending. Not going to have time to install another OS for a week or so but am interested to know if this will fix things...

    Posted via CB10
    09-21-13 05:36 PM
  11. Courtney Crackberry's Avatar
    And it doesnt tell me and Im losing my MIND! Any fixes?
    10-04-13 12:06 PM
  12. MrRJ's Avatar
    I installed another OS version, deleted the Gmail account and it seems to be working now. Might have been a bug in that OS build...

    Posted via CB10
    10-14-13 01:25 AM
  13. Vijik's Avatar
    Check out Email for Google Gmail (NFC - HUB Connected BBM-Enabled) in BlackBerry World!
    It has lots of handy feature including Advance Search, Quick Event, and gives you quick access to 5 Gmail accounts, Google Apps, Yahoo and Hotmail/Outlook.
    You can find the app here: BlackBerry World - Email for Google Gmail (NFC - HUB Connected BBM-Enabled)
    10-19-13 06:54 AM
  14. thewzard's Avatar
    I'm having this problem now too. The recipient is also a Gmail user it's only happening with this recipient that I'm aware of but get this, it happens when sending from any of my email accounts. I'm on

    Update: Was able to get it to work by deleting and re-adding the contact's email address. Odd behavior.

    Posted via CB10
    04-09-15 07:06 PM

Similar Threads

  1. Print to Go not found in
    By miker476 in forum BlackBerry 10 OS
    Replies: 10
    Last Post: 10-01-13, 05:57 AM
  2. GMAIL Read Status Not Sync'ing?
    By Guilherm3 in forum BlackBerry Bold Series
    Replies: 5
    Last Post: 09-21-13, 01:15 PM
  3. Not new but I've been gone a while :)
    By emmam_83 in forum New to the Forums? Introduce Yourself Here!
    Replies: 13
    Last Post: 09-18-13, 12:03 AM
  4. Replies: 3
    Last Post: 09-16-13, 03:21 PM