1. JGuez55's Avatar
    I was surprised I was not able to find a topic on this.

    Does anyone know if there is a way to make it so I can send a group text when I send a mass message to people as opposed to sending a mass text to people that each person receives individually from me?

    For example, by default on the phone when you include more than 1 person in your text message, it sends out that message to each person individually as opposed to making it like a group message where everyone can see each other's replies.

    The only way I know how to do it is in the text message settings under "Send Text-Only Messages as" to set that to "MMS".

    This theoretically solves the problem however this creates a new problem. For now on all my single text messages are MMS and this can be a problem for people who's phones do not support MMS or they don't have a good network to download my "MMS" message each time regardless that it is just simply text.

    If you do the 'Automatic' option here, it allows you to receive group texts but then every time you send out a group text it will just be single text messages to people.

    Ideally I'd love to have a toggle that switches between deciding if a mass message I send to people is a group text or if it is a mass text going individually to people's phones.

    Anyone know if this feature is here and I'm just blind? Is it something we can expect to see? Am I alone? Hold my hand.
    06-14-13 12:16 PM
  2. JMF5017's Avatar
    When you compose a new sms message and include more than one person, a box appears allowing for group conversation. Check that.

    Posted via CB10
    06-14-13 03:18 PM
  3. JGuez55's Avatar
    When you compose a new sms message and include more than one person, a box appears allowing for group conversation. Check that.

    Posted via CB10
    Thanks for the response but I don't see that. Is it possible that's only on the Z10? I'm on a Q10.
    06-14-13 10:46 PM
  4. xojie's Avatar
    Were you able to solve this?
    08-15-13 08:29 PM
  5. mestrada's Avatar
    I haven't found an answer...
    03-03-15 12:36 AM
  6. spacemanspork's Avatar
    Bumping to see if anyone has answer to this. I feel embarrassed responding to group texts because of this.

    Everyone gets a reply individually.

    If someone group sends a message "Hey, anyone want to go to the bar tonight?" and I respond, "I can't, I have an appointment tonight" everyone in the group message gets sent an individual message. So I'll frequently get texted back "Huh? What are you talking about?" because they have no idea I'm replying to the group message.

    Android, iOS, Windows Phone repliers all get funneled to the proper group message. Blackberry not so much. I generally avoid replying to group texts because of it or if I do reply, I put the disclaimer that it's going to wind up texting them individually and I'm sorry and I probably won't reply anymore cuz I realize how confusing it gets.

    When you compose a new sms message and include more than one person, a box appears allowing for group conversation. Check that.
    This doesn't exist for me.

    The only way I know how to do it is in the text message settings under "Send Text-Only Messages as" to set that to "MMS".
    Neither does this.

    Running 10.2.1 on a Z10.
    04-01-15 03:33 PM
  7. tex3523's Avatar
    Op are you on T-mobile by chance? They seem to be the people having trouble with this. I'm on verizon and I get a pop up saying send message as a group conversation. I'm on a Q10 running 10.2.1. As you stated about forcing the sms as mms all the time seems to be the only fix/workaround

    Getting Group MMS To Work Better in BB10?-img_20150401_155450.png

    Posted from my awesome Q10
    04-01-15 05:56 PM
  8. habs_fan's Avatar
    Weird I don't have that option, I'm on Rogers in Canada, so it must be a carrier thing

    Posted via CB10
    04-01-15 06:04 PM
  9. John Vieira's Avatar
    Its definitely carrier based. Time to make a BBM group!

    Posted via CB10
    04-01-15 06:59 PM
  10. GEO1ER's Avatar
    When you compose a new sms message and include more than one person, a box appears allowing for group conversation. Check that.

    Posted via CB10
    I just tried that JMF and no box appears. I tried it because I always have problems with sending group texts. SMS/MMS on bb10 is really crappy!

    Posted via CB10
    04-04-15 09:54 AM
  11. Always smiling's Avatar
    In order to come to a helpful resolution, post your carrier and OS information.

    It may come down to your individual wireless provider and what they have baked into "their" pushed OS.

    For T-Mobile users we understand that you want to keep your OS because of wifi calling.

    All other folks can use Sachesi to load a current OS from Bell or Telus in Canada and you will have the group MMS option.

    Z30'ing
    04-04-15 10:11 AM
  12. rambo47's Avatar
    BlackBerry Classic
    10.3.1.1784
    Verizon

    I get the "enable group conversation" checkbox upon entering a second contact in a new text message. Checking that box brings up the missive, "This conversation will be in MMS mode."

    In the past, my problem has been receiving all the group chat's participants responses. All the other folks in the chat see each other's responses but they don't come to me. This was one reason I abandoned my Q10 and bowed to family pressure to get an iPhone. I'm doing more and more messaging via sms/mms and iMessage handles group chats superbly. Everything is automatic - no need to check a box to enable group chat each time, and ALL the responses go to/come from all participants.

    If I'm going to transition back to BlackBerry from an iPhone this is a feature that simply MUST work. So are BlackBerry folks getting all the responses in group chats, or is this still a problem area?
    04-08-15 09:21 AM
  13. katiepea's Avatar
    Z30, t-mobile USA, if I compose I get a group message enable button. Replying does indeed reply to individual though, and I do t believe I see everyone's responses.
    04-08-15 11:48 AM
  14. mithrazor's Avatar
    Bumping to see if anyone has answer to this. I feel embarrassed responding to group texts because of this.

    Everyone gets a reply individually.

    If someone group sends a message "Hey, anyone want to go to the bar tonight?" and I respond, "I can't, I have an appointment tonight" everyone in the group message gets sent an individual message. So I'll frequently get texted back "Huh? What are you talking about?" because they have no idea I'm replying to the group message.

    Android, iOS, Windows Phone repliers all get funneled to the proper group message. Blackberry not so much. I generally avoid replying to group texts because of it or if I do reply, I put the disclaimer that it's going to wind up texting them individually and I'm sorry and I probably won't reply anymore cuz I realize how confusing it gets.



    This doesn't exist for me.



    Neither does this.

    Running 10.2.1 on a Z10.
    I'm in the same boat as you man. The setting doesn't exist, neither does the check box when composing.

    Posted via CB10
    04-08-15 04:04 PM
  15. Jo Jo5's Avatar
    I too am not getting everyone that reply to a group text. It is strange, because it only started being spotty around the middle to the end of February. Until that time, I was receiving all incoming text messages.

    The rest of my family are iPhone people, so they claim it is a BB issue. All but one of us is with the same carrier, yet I will receive one of my family member's comments all the time and the others every once in a while. SO I have no idea what they are talking about. When I contacted the carrier's Tech support, they told me to make sure that the iPhone users are not sending their msg as a imessage and to chenck their setting for blocks. No luck yet on getting all reply's in a group...
    04-15-15 08:59 PM
  16. peter0328's Avatar
    I too am not getting everyone that reply to a group text. It is strange, because it only started being spotty around the middle to the end of February. Until that time, I was receiving all incoming text messages.

    The rest of my family are iPhone people, so they claim it is a BB issue. All but one of us is with the same carrier, yet I will receive one of my family member's comments all the time and the others every once in a while. SO I have no idea what they are talking about. When I contacted the carrier's Tech support, they told me to make sure that the iPhone users are not sending their msg as a imessage and to chenck their setting for blocks. No luck yet on getting all reply's in a group...
    They need to disable iMessage.

    Posted via CB10
    04-16-15 06:11 AM
  17. spacemanspork's Avatar
    Late for the reply I know but

    T-Mobile, Z10, STL100-3, 10.2.1.2156

    And yeah, I definitely don't have the check box.
    04-16-15 07:39 PM
  18. BBUniq01's Avatar
    I did a couple of group text tests with folks who have the iPhone 6, S4, LG G3 and HTC One. Using the MMS setting works for group texts. Except the ones with the older handsets will get it as a picture. Not just from my phone, but also from the LG G3. So, it seems to be a mix of carrier and handset issue. I am keeping mine on MMS because the ones with the newer handsets have had no problems and works best for group texts and media messaging.

    Tmobile, Classic on 10.3.1.747 Software Release.



    Posted via Classic
    04-17-15 03:48 PM
  19. Jo Jo5's Avatar
    I see you have a classic, I have Q10. I have purchased the classic, but I saw someone say the classic is slower than Q10. Have you had any issues with your Classic?

    Posted via CB10
    08-02-15 06:11 PM
  20. BK_NY_RAY's Avatar
    When I was on Z10 on T-Mobile I couldn't use group text messaging. Now I'm on Z30 and on AT& T and I can. When you're sending a text to more than one person an option pops up to either send as group text or Individually.

    Posted via CB10
    08-02-15 07:00 PM
  21. BobRubus's Avatar
    To get the group message check box, I think you need to go to text messages settings (go to hub, tap text messages, tap the three dots at bottom right, then (I think you need to) set 'show sms/mms mode notifications' to on (scroll down, shows blue when set). Then select 'advanced' at bottom, then 'send text only messages as' SMS (I've not tried the 'automatic' option).

    After that, go back, back, back and compose a text message and add two or more recipients. You will (should) see 'enable group conversation' checkbox.

    1. Don't check the box. Compose message and send. This broadcasts to each recipient without a group. Goes as SMS. Just like sending them individual messages.

    2. Do check the box. Compose and send. This is a group message (in UK often charged at eg 40p a shot). It goes as MMS (I guess because it must carry a payload: the list of recipients, so they can reply to everyone).

    If this helps, great (you will be able to find a better way). If not, please donít jump on me. I've just come out of therapy after trying to work this out!



    Posted via CB10
    06-07-16 03:28 PM

Similar Threads

  1. How do you get the autotext to work in the sms/mms?
    By stayfly in forum BlackBerry Storm Series
    Replies: 3
    Last Post: 01-02-10, 02:21 AM
  2. Cannot get MMS to work on unlocked Storm on AT&T
    By jmolinaro_18 in forum BlackBerry Storm Series
    Replies: 0
    Last Post: 01-31-09, 10:09 AM
  3. Can't get MMS to work with .216 with service books
    By jajja in forum BlackBerry Bold Series
    Replies: 4
    Last Post: 01-19-09, 04:30 PM
  4. how to get your sms email browers and mms to work
    By Romeo III in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 11-25-08, 07:35 PM
  5. ATT blackberry in Tmobile network, how can I get the internet to work
    By theo949 in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 09-26-07, 11:36 AM
LINK TO POST COPIED TO CLIPBOARD