1. outkazt17's Avatar
    I recently downloaded blackstar to do some geocaching. Everything installed, I registered on geocaching.com for an account, when I log into the site from either the BB browser or my Telus browser, I can get to the closest caches, but when I try to click on one of the caches, it just loops. It never actually gets to the cache. If I go to the site on my opera mini browser, it goes to the site properly and I can download the .loc file, but when I try to import the .LOC file to blackstar, it just hangs. If I download the .loc files to my desktop computer and then transfer them to my BB via the USB cable, I can import them into Blackstar and everything works perfectly. So I suspect that opera mini is not actually downloading the .loc files or its not doing it properly. As far as my BB and Telus browsers go, I have no idea why they won't connect to that part of the site. Perhaps its a browser configuration setting. Any help would be appreciated.

    03-20-10 08:10 AM
  2. natehenderson9's Avatar
    I have been having the exact same issue the last two days. I tried changing my browser settings and nothing worked. It has been driving me nuts. At least maybe its not a problem on our end then. Anyone else had this happen?
    03-21-10 05:50 PM
  3. Soul-Seer's Avatar
    i dont even have a clue what geocaching is lmao.... sorry too much of a noob for that one.
    03-21-10 06:25 PM
  4. outkazt17's Avatar
    Natehenderson, I went into the browser settings and unchecked everything except "show images" and it works. I will enable each thing one by one and see which one is affecting the webpage/download. But at least I know it works now.
    03-22-10 09:24 PM