1. Tornado99's Avatar
    New to BlackBerry & the z10.

    While flick typing how do I avoid getting the predicted word from appearing on space bar when I only want a space character? I keep having to hit space, get an incorrect word, backspace to correct then can put an actual space on screen. Must be missing something.

    Thanks.

    Posted via CB10
    03-03-13 11:54 PM
  2. cjcampbell's Avatar
    when you flick, there's no reason to touch the space bar. If the word you were trying to type doesn't show in order to flick, it will show up above the space bar when you're done typing it so just flick from there. After a few times of doing this, the system will learn that you meant to type that word and it will show up in the course of typing it.
    jesse_h likes this.
    03-04-13 12:08 AM
  3. GJL's Avatar
    I must say i find it to be a problem as well!
    The problem is when you type in another language, Afrikaans, not supported by BB10.
    It keeps giving me a word, or alters my word, when you just need to space.
    I have also minimised the screen a few times flicking from spacebar.
    Maybe an option to not have predictions on spacebar?
    03-04-13 12:19 AM
  4. doug8256's Avatar
    You could disable auto correct?

    Settings > Language and Input > Automated Assistance > Enable Auto Correction (off)..

    I find typing and doing the word flick easier without auto correct on, just my opinion...cheers

    Posted using BlackBerry 10
    annon91221 and BerryGuy4040 like this.
    03-04-13 08:02 AM
  5. Tornado99's Avatar
    So I came across what should be the fix for this problem...when the space bar has word prediction I don't want but I need a space, I can swipe right to left on the space bar to clear the word and get a space instead. This was posted on blackberry world tips forum.
    Hope it helps someone here.


    Posted via CB10
    03-07-13 11:45 PM
  6. DAY1000's Avatar
    I swipe upward from the bezel across the suggested word to clear the space bar.

    However, I'm having a terrible time getting the word flicking to work. It works about 1% of the time, the rest of the time it doesn't. Do you think my iShieldz screen cover might be making the screen less responsive?

    ***Edit

    BTW, my mistake, the swipe upward to clear the suggested text from the space bar is NOT upward from the bezel, the swipe starts from below the space bar between the bezel and the space bar. Swiping upward from the bezel minimizes the frame.
    Last edited by DAY1000; 03-08-13 at 02:34 PM.
    03-08-13 01:09 AM
  7. Tornado99's Avatar
    Possibly...is it just that space bar swipe or flicks in general? I have a protector and no big difference from bare screen in my case. There does seem to be a specific way to flick that works more reliability. Timing it after touching button etc


    Posted via CB10
    03-08-13 10:09 AM
  8. ummie4's Avatar
    I can't wait to FLICK!
    03-08-13 12:04 PM
  9. Thunderbuck's Avatar
    So I came across what should be the fix for this problem...when the space bar has word prediction I don't want but I need a space, I can swipe right to left on the space bar to clear the word and get a space instead. This was posted on blackberry world tips forum.
    Hope it helps someone here.


    Posted via CB10
    Cool tip! Much as I love the Z10 kb I was wondering about this myself.
    03-08-13 12:23 PM
  10. DAY1000's Avatar
    Possibly...is it just that space bar swipe or flicks in general? I have a protector and no big difference from bare screen in my case. There does seem to be a specific way to flick that works more reliability. Timing it after touching button etc

    Posted via CB10

    The word prediction forms very well in the space bar, and if it's got the wrong one that upward swipe from below the space bar clears it well for me. But what is giving me grief is flicking the predicted words on the keyboard up into the message... what usually happens is the correct word appears in the space bar and I can tap that to get it into the message. It works OK, but the flow of my eyes is constantly downward instead of upward the way it was supposed to be designed. On the rare occasion when the flick works, it's awesome. Maybe I've just got fat fingers or too much skin surface electrical charge.

    Also, there is an adjustment that can be made to the aggressiveness of the prediction: settings... language and input... automated assistance... auto-complete... open the box and choose 'aggressive'. that's the setting I'm using and its da bomb.

    BTW, my mistake, the swipe upward to clear the suggested text from the space bar is NOT upward from the bezel, the swipe starts from below the space bar between the bezel and the space bar. Swiping upward from the bezel minimizes the frame.
    03-08-13 02:33 PM

Similar Threads

  1. Typing question
    By paco9969 in forum BlackBerry Storm Series
    Replies: 5
    Last Post: 11-23-08, 11:03 PM
  2. Typing Question
    By JBurnett in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 11-06-08, 01:01 PM
  3. Keyboard/Typing question?
    By gblynch in forum BlackBerry Curve Series
    Replies: 6
    Last Post: 09-28-08, 08:00 AM
  4. Typing question
    By jlr273 in forum BlackBerry Curve Series
    Replies: 7
    Last Post: 05-24-08, 07:15 PM
  5. theme type question
    By asylvia in forum BlackBerry Curve 83xx Themes
    Replies: 10
    Last Post: 05-16-08, 02:48 PM
LINK TO POST COPIED TO CLIPBOARD