1. iamtim's Avatar
    Ok, so, some time ago I picked up a T-Mobile 8320. I unlocked it and used it on AT&T. It randomly rebooted at least 1x/day, usually when I was listening to music off the microSD card, when browsing the web, or when on a call. I upgraded to 4.5.x and that helped, but it still randomly rebooted 1x/week or so.

    This Saturday, it rebooted for the very last time, because I was on an important call. Off to the AT&T store I went and picked up a brand new Bold. I swapped the SIM card and the microSD card into the Bold and off I went.

    Since them the phone has randomly rebooted twice. The chances I'd get two phones in a row with the same problem seem insignificant to me, so I'm looking commonalities between the two phones... the include the SIM card, the microSD card, and AT&T.

    I doubt it's AT&T, we have a corporate account with them and none of our other 25 BBs have this problem.

    So that leaves the SIM and the microSD card. I used the SIM in an 8100 for a month and it did not reboot once, which leaves the microSD card (although the card *was* in the 8100.)

    Is it possible that a flaky card is causing these reboots? Or did I really manage to get two phones with the same problem? I've since pulled the card out (did that this morning) so I can see if it's the phone or the card. I certainly hope this Bold isn't prone to random reboots on a daily basis. =/
    10-12-09 04:39 PM
  2. Pete6's Avatar
    This is very possible. I have seen this a couple of times. The proof comes from a new microSD card in the phone.
    10-12-09 04:43 PM
  3. MCope's Avatar
    Or a new sim.
    10-12-09 09:16 PM
  4. 2Lexos's Avatar
    I encountered the rebooting problem for the first time today. My 8310 just started rebooting every few minutes. I did a battery pull and the problem still continued. I then removed the SIM and microSD and the phone was fine. I put the SIM back in and the phone was fine. Once I put the microSD in the phone started rebooting over and over without ever getting to the home screen. So for now i'm rolling without music and video's but at least my phone works fine. Now I just installed BB Messenger 5.0 last week and i've had noticed that the new messenger was acting funny for a day but has been fine since. So here's the kicker, I had my buddy install BB Messenger 5.0 on his brand new curve yesterday and he had the exact same problem with the reboots and around the same time of the day as my phone. How is this possible? Is the new BB Messenger to blame?
    10-13-09 02:44 AM
  5. luvitlo's Avatar
    I had a coreited file on a SD card once but it just locked my BB up completely. The fix was backing important pics and stuff on my computer and reformating the card. This took care of the issue.
    But random reboots is weird check your apps if you have quick pull it could be rebooting you BB if it is activating itself.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 06:50 AM
  6. TheSultan's Avatar
    I had the same issue, took the card out for a few days, solved the problem. Put the card back in, haven't had problems since, it's kinda weird actually--and I never found a real solution.
    10-13-09 03:35 PM
LINK TO POST COPIED TO CLIPBOARD