1. sucoachingusa's Avatar
    I have a t mobile Z10. Facebook is not loading new status updates in my news feed. Anyone else with this issue??? Been like this for at least 6hrs

    Posted via CB10
    04-20-13 10:21 PM
  2. hbelkin's Avatar
    I get "Problem connecting to Facebook "

    Posted via CB10
    04-20-13 10:27 PM
  3. sucoachingusa's Avatar
    Same here. Hopefully resolved soon

    Posted via CB10
    04-20-13 10:28 PM
  4. dbollman423's Avatar
    I would try rebooting or uninstall/reinstall. Either way, two minutes max.

    Posted via CB10
    04-20-13 10:29 PM
  5. jcraig's Avatar
    No idea why it stopped working. I still get hub notifications but no app functionality. I hope we don't have to wait for an app update. Facebook Mobile and the full Facebook page work well enough on the browser though.

    Posted via CB10
    04-21-13 01:15 AM
  6. pididipop's Avatar
    Mine not working either
    Tried rebooting and reinstalling. Did nothing. Using mobile version which works well but disappointing the app is malfunctioning.

    Posted via CB10
    04-21-13 02:15 AM
  7. jcraig's Avatar
    Looks to be up again now. Won't pull posts from more than 3 hours ago but I will take that to have it working again.

    Posted via CB10
    04-21-13 04:26 AM
  8. qbnkelt's Avatar
    Looks to be up again now. Won't pull posts from more than 3 hours ago but I will take that to have it working again.

    Posted via CB10
    Yes, it's up. But I've had that error off and on . Annoying.
    04-21-13 08:08 AM
  9. pididipop's Avatar
    Yea mine is back too. You know this app has a lot of potential. It's too bad is has so many ongoing connection issues. It gets beaten up pretty badly in the app reviews in BB World. I hope BlackBerry can get it together with this app. Because of the issues of the App some are becoming negative towards BlackBerry. This is unfortunate because it really is a nice phone and OS.

    Posted via CB10
    04-21-13 12:58 PM
  10. szotz's Avatar
    I'm still having an error message after reboot. Will reinstall.

    Posted via CB10
    04-21-13 01:06 PM
  11. pididipop's Avatar
    Back to "Tap to Retry" again. Frustrating but I do have the mobile site icon on my home screen so always have a backup way of getting access.

    Posted via CB10
    04-21-13 07:52 PM
  12. laserx's Avatar
    Uninstalled re installed and it now works fine once again.

    Posted via CB10
    04-21-13 07:57 PM

Similar Threads

  1. Facebook issue
    By matt.volf in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 09-09-08, 12:47 AM
  2. Recent Facebook Issues
    By tliedl in forum BlackBerry OS Apps
    Replies: 14
    Last Post: 08-26-08, 05:58 PM
  3. facebook issue
    By mariokie in forum BlackBerry OS Apps
    Replies: 5
    Last Post: 08-06-08, 11:49 AM
  4. Facebook issue
    By pwc21 in forum BlackBerry OS Apps
    Replies: 6
    Last Post: 04-26-08, 12:53 PM
  5. Facebook Issue
    By cjharley in forum BlackBerry OS Apps
    Replies: 7
    Last Post: 04-23-08, 08:12 PM
LINK TO POST COPIED TO CLIPBOARD