02-08-14 08:57 AM
36 12
tools
  1. eldricho's Avatar
    Only problem I have seems to be that I can't open notifications from the hub

    Posted via CB10
    11-17-13 11:13 AM
  2. Nharzhool's Avatar
    Okay mine is working now. Once already on 10.2.1.1055, I backed up, Wiped, reinstalled and restored that backup.

    I'm happy that my Facebook is working now.

    Mmm...CB10! Just the tip, though!
    11-17-13 01:13 PM
  3. Fevr's Avatar
    One of the 1055 threads has a link to an older version of FB to side load. I had the Facebook hub problem where it wouldn't open messages but it's working beautifully now. Sorry don't have the time right this second to find it again

    Posted via CB10 on my Z30
    11-17-13 03:50 PM
  4. metroside's Avatar
    Only problem I have seems to be that I can't open notifications from the hub

    Posted via CB10
    Instead of loading an older facebook bar to fix the opening facebook notification bug. Heard that a fix is to compose a new fb message in the hub and then cancel it and then try opening a notification. Might fix it.
    mirren, xxslxx, DPanacci and 1 others like this.
    11-18-13 05:54 AM
  5. mirren's Avatar
    I did not restore from a back-up, had the same problem and used metroside's suggestion. Issue resolved!
    11-19-13 01:27 AM
  6. xxslxx's Avatar
    Instead of loading an older facebook bar to fix the opening facebook notification bug. Heard that a fix is to compose a new fb message in the hub and then cancel it and then try opening a notification. Might fix it.
    This worked like a charm - thanks!!!

    Posted via CB10
    11-19-13 02:28 AM
  7. DPanacci's Avatar
    Instead of loading an older facebook bar to fix the opening facebook notification bug. Heard that a fix is to compose a new fb message in the hub and then cancel it and then try opening a notification. Might fix it.
    This worked for me too! That's awesome and the easiest fix ever lol! Thank you for sharing
    11-19-13 08:12 AM
  8. sf49ers1980's Avatar
    Instead of loading an older facebook bar to fix the opening facebook notification bug. Heard that a fix is to compose a new fb message in the hub and then cancel it and then try opening a notification. Might fix it.
    Thank you!! Spot on fix.
    11-19-13 09:41 AM
  9. Nharzhool's Avatar
    Yeah...my facebook stopped working.

    Said: "Sod it!" and sideloaded the facebook app from the 1047 leak...now it works perfectly - so far.
    11-26-13 08:49 PM
  10. sf49ers1980's Avatar
    Yeah, this fix seems somewhat temporary. Lasts for a day and then you have to do it all again. Think I'll just put up with it until the next leak comes out.
    Also have the same issue with Twitter and the same "fix" works here too.

    CB10 on my Z10
    11-28-13 06:03 AM
  11. pigdude's Avatar
    I'm still having the issue after 10.2.1 was released. Can' t compose from hub either.

    When it first started, a restart fixed it, but issue returned.

    Posted via CB10
    02-08-14 08:57 AM
36 12

Similar Threads

  1. Is it possible to install 10.2.1 using sachesi?
    By propeller10 in forum BlackBerry 10 OS
    Replies: 31
    Last Post: 02-18-14, 08:22 AM
  2. STL100-1 issue with battery meter
    By deslyh in forum BlackBerry Z10
    Replies: 6
    Last Post: 11-21-13, 04:29 PM
  3. Bug in Contacts app Z10STL100-3/10.2.1.1055
    By mad_mdx in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 11-19-13, 05:40 AM
  4. Update-10.2.1 do I have to reinstall all apps
    By Ahmed Hanif in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-18-13, 12:03 PM
  5. Replies: 7
    Last Post: 11-18-13, 07:07 AM
LINK TO POST COPIED TO CLIPBOARD