1. alimostofi's Avatar
    I have recently tried out both Blackberry Storm and Bold, and found that text do not get wrapped, or indented automatically when I am using them to post on forums like this one, or other ones that use phpbb or vbulletin. The text just types for a very long time beyond the message box. It is really annoying. I have found nothing on the web on this. Is it something to do with the encoding? I am no geek. Please help, as I post a lot with my phones. I did not have this problem with the 8310.
    11-29-08 02:08 PM
  2. sunkast's Avatar
    Was this issue you experienced on demo units at the store?
    11-29-08 03:15 PM
  3. alimostofi's Avatar
    Was this issue you experienced on demo units at the store?
    No, I am a Vodafone Business Customer, and I have used their handsets.
    11-29-08 03:17 PM
  4. sunkast's Avatar
    Are these brand new units or refurbished units or bought used? You could try wiping the device back to factory defaults.
    11-29-08 03:26 PM
  5. alimostofi's Avatar
    Are these brand new units or refurbished units or bought used? You could try wiping the device back to factory defaults.
    Brand new units. I have tried it on two new Bolds and one Storm. The situation is worse for WM IE 6.1, where you can't post at all. Opera 9.5 is ok, and the best one is Skyfire. I can only guess, it must be the browser.

    Also when it comes to editing the line, you need to zoom in. It goes like this. You click on the spot where you need to change the typing error, let's say, and then the cursor jumps to the beginning of the line. Then you spend a few minutes scrolling the ball until you get to the edge of the message box, and then suddenly the cursor jumps out. So you need to zoom all the way to max to be able to contain it, to get to that word you want to change.

    If you need to continue typing it is very very difficult because it just does not want to go to the end of the line easily unless you put it on maximum zoom.

    Now imagine trying to do all that is Storm, with fingers and no ball. It is a nightmare. That is why I went back to Bold.
    11-29-08 03:35 PM
  6. keyser.soze's Avatar
    Brand new units. I have tried it on two new Bolds and one Storm. The situation is worse for WM IE 6.1, where you can't post at all. Opera 9.5 is ok, and the best one is Skyfire. I can only guess, it must be the browser.

    Also when it comes to editing the line, you need to zoom in. It goes like this. You click on the spot where you need to change the typing error, let's say, and then the cursor jumps to the beginning of the line. Then you spend a few minutes scrolling the ball until you get to the edge of the message box, and then suddenly the cursor jumps out. So you need to zoom all the way to max to be able to contain it, to get to that word you want to change.

    If you need to continue typing it is very very difficult because it just does not want to go to the end of the line easily unless you put it on maximum zoom.

    Now imagine trying to do all that is Storm, with fingers and no ball. It is a nightmare. That is why I went back to Bold.
    This is exactly what I am experiencing. It is a bit of a challenge to get used to the Storm without a ball or true keyboard. but with a few hours of play time on the device, and some specific work on this exact problem, I think it will get easier. Thanks for sharing.
    11-29-08 03:52 PM
  7. alimostofi's Avatar
    This is exactly what I am experiencing. It is a bit of a challenge to get used to the Storm without a ball or true keyboard. but with a few hours of play time on the device, and some specific work on this exact problem, I think it will get easier. Thanks for sharing.
    You're welcome.

    I couldn't hack it with the Storm, and I sent it back. Far too fiddly for me.
    11-29-08 03:54 PM
LINK TO POST COPIED TO CLIPBOARD