1. jyoonie's Avatar
    Not sure if this was posted and answered somewhere else already. I've searched the topic but did not come up with the thread. If it has been answered, I apologize.

    So, whenever I send an email with my blackberry, I get an email about 3 seconds after notifying me that the email was sent. Is there any way I can get rid of that second email? I email a lot during the day and sometimes, it just gets annoying to have to send an email and then wait to get that following email just to click the trackball before going back to my home screen.

    I know this isn't just a verizon issue either because a lot of my friends who use att get annoyed by this too.

    Someone help please and thank you!
    03-30-09 01:51 PM
  2. 1967LS2's Avatar
    go into the messages>options>email settings> Confirm read> no &
    Confirm delivery> no

    I had mine set to do the same thing but turned these features off and it stopped sending me a notification when the person read the email and also when it was delivered...Good luck
    03-30-09 01:56 PM
  3. username0022's Avatar
    Go to your e-mail box, hit the Menu Button (left of trackball), E-Mail settings, switch "Send Read Receipts" and "Confirm Delivery" to NO.

    I'm thinking that should do it.

    You can also go to Menu Button (left of trackball), General Options and set Hide Sent Messages to "YES".

    Let me know if that doesn't solve your problem.
    03-30-09 01:57 PM
  4. Shining_epiphany's Avatar
    Hmmm, I've got mine set to yes for delivery and read, but I've never gotten notification for either.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-30-09 02:35 PM