1. efk22's Avatar
    I have two email accounts, a comcast and a mac. The comcast is set to my default email handler. When I receive an email on comcast and then try to forward it, the email is not forwarded from the comcast email, but rather the mac.com one. Does anybody know what the problem may be? Thanks
    10-06-09 12:24 PM
  2. pappy53's Avatar
    Go to options>advanced options>Default Services. Select the default message provider that you want to use, click BB button, and click Save. That's it.
    10-06-09 12:52 PM
  3. efk22's Avatar
    The problem is that those are my settings currently, but I still have the same problem I described.
    10-06-09 09:56 PM
LINK TO POST COPIED TO CLIPBOARD