1. aowatson's Avatar
    I have a new BB 8830. I synched it up with my contacts on my desktop (MS OFFICE 2003). Wonderful. All there now on my phone. Problem is, for some reason, all numbers added in MS OFFICE add an automatic "1" to phone numbers, to be dialed before the area code (This is required when calling from/to a land line where I live). So, on my bb, when I want to "Call Mobile," for instance, the device adds this "1" as a prefix to the call, which I don't want. I don't know how to fix this!!! Can anyone help me? Thanks, AOW
    10-09-08 06:29 AM
  2. BerryThumbs's Avatar
    I keep meaning to ask this question myself but I always forget by the time I come onto the forums. Anyone have a way to "fix" this?
    10-09-08 06:35 AM
  3. cdf3's Avatar
    Press Send key.
    Menu key.
    Options.
    Smart Dialing.
    Select No for Use "1" for National Dialing.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-08 06:58 AM
  4. BerryThumbs's Avatar
    Thank you cdf3

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-08 07:32 AM
  5. aowatson's Avatar
    ?? Can you advise me how to do that? I looked in MS Office Help, scrolled around on toolbar, and couldn't find it. You do mean on desktop, right? AOW
    10-09-08 08:03 AM
  6. aowatson's Avatar
    I just got it, on the blackberry, under call log, and options. THANK YOU CDF3!
    10-09-08 09:14 AM
  7. johnmorganjr1's Avatar
    Worked like a charm..... Thank you cdf3.
    10-09-08 10:35 AM
  8. cdf3's Avatar
    You're welcome. Glad I could help.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-09-08 10:48 AM
LINK TO POST COPIED TO CLIPBOARD