1. izzyardo's Avatar
    I can't get a data connection on my 8310. Just says GSM in the upper right hand corner. My husband's curve is saying the same thing. We're both on ATT network in the upper Midwest.

    Is anyone else having issues this morning?
    12-28-08 09:51 AM
  2. wallyjayrosenberger's Avatar
    I'm not on att but no. No issues here

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 09:55 AM
  3. bythebeach's Avatar
    I had this issue beginning last weekend. EDGE would flip flop with GPRS and then GSM. Calls would drop and e-mails wouldn't come through for a while. AT&T was ready to replace my Curve after an hour and a half of trying to diagnose the problem with tech support. I tried a new SIM card (didn't help) then I tried a different phone and still had issues. The last couple of days my Curve seems to be staying on EDGE. I have no idea what the problem was but apparently it has resolved itself. I have never had any of these sorts of issues with AT&T in the last ten years.
    12-28-08 10:42 AM
  4. aswanideep's Avatar
    Okay in India with AirTel. I'm getting EDGE
    12-28-08 11:08 AM
  5. pop3373's Avatar
    Izzyardo

    I am having same problem. Noticed it about an hour ago. I am on ATT and in Ohio. So it seems it may be a system problem instead ofjust me. Im gonna call ATT and see
    12-28-08 11:19 AM
  6. izzyardo's Avatar
    Thanks for your responses! EDGE is back up and running on both of the BB's in our household. All is well.
    12-28-08 01:02 PM
  7. diesel349's Avatar
    I just read on Engadget that AT&T is having problems with Edge and 3G especially in the midwest...
    12-28-08 02:44 PM
  8. joexter's Avatar
    My curve hasn't been working since about 130p. I still don't have it back on edge yet. did you do anything to get it back or just wait?
    12-28-08 03:12 PM
  9. thornburg24's Avatar
    Mine was out for a couple hours earlier today also here in Indiana. I noticed it around 11 I believe it was but was back on around 1:30 or so. I just waited it out. If it is a network problem that is about all you can do.
    12-28-08 03:21 PM
  10. okgrjba's Avatar
    Mine was out for a couple hours earlier today also here in Indiana. I noticed it around 11 I believe it was but was back on around 1:30 or so. I just waited it out. If it is a network problem that is about all you can do.
    My 3G is down in PA
    12-28-08 03:29 PM
  11. Crucial_Xtreme's Avatar
    There was a AT&T outage earlier in Michigan.
    12-28-08 06:36 PM
  12. Racer-X#CB's Avatar
    My service looks like it has been restored in Michigan, but when I try to use the phone it says "radio path unavailable." Anything I need to do to fix this, or is it the system?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-28-08 07:15 PM
  13. Branta's Avatar
    Sit tight, and wait it out. [Bb-Outage] AT&T Outage Update - 12-28-2008
    12-28-08 07:20 PM
LINK TO POST COPIED TO CLIPBOARD