1. stevefo's Avatar
    I received an e-mail from Blackberry telling me to update a password on one of my e-mail acccounts.
    I have not changed any passwords at all on any e-mail accounts.
    What is going on?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-09 07:46 AM
  2. bt224's Avatar
    Just verify it in BIS, not it any links, etc in that message.
    06-12-09 07:48 AM
  3. xamdam's Avatar
    Yeah it told me and hundreds more to do so, there seems to have been a BIS outage for email that is not the blackberry email, but it was for my hotmail account.
    06-12-09 07:51 AM
  4. stevefo's Avatar
    Yeah it told me and hundreds more to do so, there seems to have been a BIS outage for email that is not the blackberry email, but it was for my hotmail account.
    Yes, it was for my Hotmail account.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-09 09:42 AM
  5. bmwmpower's Avatar
    You sure that e-mail is from Blackberry?
    06-12-09 10:03 AM
  6. FloRidaSrt's Avatar
    I got the same email about my hotmail account. Didn't get it on my blackberry account.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-09 10:07 AM
  7. bmwmpower's Avatar
    I'd run far, far away from somebody/something asking me to update my password.
    06-12-09 10:39 AM
  8. winjaw's Avatar
    there was a problem - mostly yesterday - with BIS and any MSN email accounts (hotmail, msn.com, etc.) Many people, including myself, couldn't even log into the BIS because of this. We all got the same message that those accounts needed to be updated.

    I finally got into BIS late yesterday, deleted the account and reinstalled it. Working fine now
    06-12-09 10:44 AM
  9. FloRidaSrt's Avatar
    Winjaw, have actually received any new emails? I haven't even received them on msn's website let alone on my blackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-09 10:55 AM
  10. winjaw's Avatar
    Winjaw, have actually received any new emails? I haven't even received them on msn's website let alone on my blackberry.

    Posted from my CrackBerry at wapforums.crackberry.com
    What happened is a lot of the msn emails got "unvalidated" somehow from the BIS. When I first logged onto the BIS, it said I needed to validate the msn email account. Gmail was fine.

    I tried, it wouldn't validate, so I just deleted the msn account and then reinstalled it. It took a couple of hours because of all the problems. Finally got the activation email and I'm now getting msn emails
    06-12-09 11:00 AM
  11. FloRidaSrt's Avatar
    Hmm... Tried that yesterday. Have to try and do it again. Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-12-09 11:03 AM
  12. shado's Avatar
    It isn't anything bad, periodically you have to revalidate your hotmail settings to keep having your mails pushed to your device.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-09 01:25 AM
  13. V1V1D's Avatar
    It is not a scam at all, I get an email once every 2 months on my OWA account. As long as you log into Bis your ok. When you log in you will see a red line going through the account you need to update, that's how you know its legit

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-09 07:37 AM
  14. kami42's Avatar
    Its legit, I just went into my tmobile website and re-typed my password and I started receiving my emails again.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-13-09 07:44 AM
LINK TO POST COPIED TO CLIPBOARD