1. 1812dave's Avatar
    Got WiFI working (thanks to TheHeartlessHero!). The issue was that I had forgotten I filter MAC addys on my wireless router. While it APPEARED that the connection was being made when I inputted the SSID and password, the filtering prevented it from connecting. Now I can browse internet and send emails, Pandora works on wifi, etc. Kudos for the "hero" for mentioning one of the basics that I'd totally overlooked (for the last 5 or so hours. LOL! ).

    It's 3 in the morning, so I just disabled MAC filtering. In the morning, when the sun is up and my eyes are open fully, I'll turn filtering back on, along with adding in our 2 phone's addys.

    G'nite all! And special thanks to "hero" for mentioning MAC filtering!
    10-31-09 05:17 AM
  2. TheHeartlessHero's Avatar
    and shame on you all for not mentioning this sooner! =P

    However....while he has the Mac Filtering down, STRIKE!!!
    10-31-09 05:33 AM
LINK TO POST COPIED TO CLIPBOARD