1. zabooza's Avatar
    I'm looking for assistance with getting drivesafe.ly to put audio to my bluetooth headset. I enabled the setting, and it definitely "tries" to do it. The headset makes its initialize tone, but the words don't come through. The headset works fine for vlingo..

    Is it because I have the free version of drivesafe.ly?
    09-29-09 07:46 AM
  2. Xopher's Avatar
    I haven't been able to get bluetooth to work, either. Even on the paid version it doesn't work. It's something I even reported back in teh beta testing.

    I haven't been able to get it to work with my bluetooth headset (which I didn't really expect to work), or with my motorcycles bluetooth audio. The bike just gets soft white noise/static and doesn't play any actual sounds.

    I suggest reporting it to Drivesafe.ly. Hopefully if enough of us report it, they can find a solution.
    09-29-09 11:37 AM
  3. zabooza's Avatar
    Interesting... I will definitely be reporting it, hoping something can be done for it.
    Because I as well ride, and the bluetooth feature is something that is definitely needed.
    09-29-09 11:55 AM
  4. DoctorNik's Avatar
    I have the free version running on the curve 8900 with an lg bluetooth eat piece,, and it works no problem for me...
    09-29-09 12:07 PM
  5. how.now.brown.cow's Avatar
    I have the free version and have a motorola bluetooth ear piece and am unable to get it to work. Not sure why... Question though.. I've heard about vlingo, what is the difference between it an Drive Safe.ly and or what would I use it for?

    Thanks!!
    09-29-09 02:41 PM
  6. zabooza's Avatar
    I have the free version and have a motorola bluetooth ear piece and am unable to get it to work. Not sure why... Question though.. I've heard about vlingo, what is the difference between it an Drive Safe.ly and or what would I use it for?

    Thanks!!
    Vlingo is cool . I use that too. you can send messages/emails and search the web without typing.
    09-29-09 02:45 PM
  7. pltaylor's Avatar
    I've used it with the Moto T505. I does work, but the level is very low. Also If I'm streaming Slacker at the time, it crashes and has to be restarted when a message comes through.

    It being Slacker.
    Last edited by pltaylor; 09-29-09 at 03:05 PM. Reason: Clarity
    09-29-09 02:57 PM
  8. Xopher's Avatar
    It's interesting that BT devices that work with Slacker, Pandora, and Vlingo might not work with Drivesafe.ly. According to their FAQ, not all devices are supported (which makes sense) and they are working on a list of supported devices.

    I think it is more a development issue than a hardware issue, though, seeing how the devices work with other apps already. Hopefully, future updates will work on this.
    09-29-09 03:17 PM
  9. tcamshafter's Avatar
    i also purchased this for my 8900 and bluetooth does not work.
    09-29-09 08:40 PM
  10. tsells's Avatar
    Bluetooth works perfectly on Bold with Jawbone Prime and Drivesafe.ly version 1.04. And make sure to check the settings to "play through Bluetooth" in Drivesafe.ly.
    09-30-09 03:05 PM
  11. Xopher's Avatar
    I guiess the thing to do would be to see who is having problems and who isn't, based on device and OS.

    This might be an OS 4.5 vs. OS 4.6+ thing.

    For me:

    BB: 8830WE
    OS: 4.5.0.169
    BT: Doesn't Work
    09-30-09 03:51 PM
  12. pltaylor's Avatar
    BB: 8900 on T-Mo
    OS: 4.6.1.231
    BT: works on Motorola T505

    Full version, but worked on the free as well.
    Last edited by pltaylor; 10-01-09 at 10:41 PM.
    09-30-09 04:11 PM
  13. tsells's Avatar
    BB: 9000 on ATT
    OS: 4.6.0.297
    BT: Works on Jawbone Prime
    (Drivesafe.ly Pro version 1.04)
    09-30-09 04:18 PM
  14. Xopher's Avatar
    So, from the people I've checked with on here and other forums, it seems that bluetooth works with OS 4.6+, but doesn't work with OS 4.5.

    I've tried with with my Jawbone Prime on my 8830 running 4.5.0.169 as well as my wife's 8330m and her Jawbone 2 running 4.5.0.169. Neither of our devices can successfully use bleutooth with Drivesafe.ly.

    Maybe someone from Drivesafe.ly can respond and let people know what is going on.
    10-06-09 06:34 PM
  15. iSpeech's Avatar
    I'm looking for assistance with getting drivesafe.ly to put audio to my bluetooth headset. I enabled the setting, and it definitely "tries" to do it. The headset makes its initialize tone, but the words don't come through. The headset works fine for vlingo..

    Is it because I have the free version of drivesafe.ly?
    DriveSafe.ly currently works with stereo Bluetooth headsets. We will release a new version that works with mono headsets very soon. Check our website and Facebook fan page for updates, or email our support team.
    10-07-09 12:00 PM
  16. Xopher's Avatar
    Thanks for the update. Curios that some people with Jawbone Primes (4.6) have bluetooth working, and some with the same BT device running 4.5 don't work. Hopefully the stereo/mono update will resolve things.

    I'll keep checking the twitter and facebook feeds. I've sent in multipe e-mails on different issues and haven't ever heard anything back.
    10-07-09 04:40 PM
LINK TO POST COPIED TO CLIPBOARD