1. f4ipilot's Avatar
    Every time I receive a voicemail my blackberry displays the voicemail icon as well as notifies me about the voicemail with a SMS message. It is getting to be a pain to go into my call log and click on the missed call so that indicator will go away, then go into my messages and click on the SMS from the voicemail so that indicator will also go away, then listen to the voicemail to get that indicator to go away. is there a way to not receive a SMS every time I receive a voicemail? Thanks.
    03-11-09 02:22 PM
  2. LeeLu's Avatar
    this happened to me, if i remember correctly, i called my voicemail and took it off, theres a setting also check , but when i did, i had to call the vmail.
    03-11-09 02:41 PM
  3. DiNozzo's Avatar
    Yeah but it's not a setting in your bb. You should call customer service of Sprint/Nextel and ask them to disable your voicemail sms alert.
    03-11-09 02:45 PM
  4. f4ipilot's Avatar
    thanks a bunch. I will call Sprint tonight.
    03-11-09 02:59 PM
  5. BadBob's Avatar
    I don't get those SMS messages anymore. These are my settings that I believe got rid of it:
    Separate SMS and Email Inboxes
    Go into SMS or Email folder and press Menu>Options>General Options>Change SMS and Email Inboxes to Separate, Esc and save.
    Call Logging to NONE
    Press the green send key once>Menu key>Options>Call Logging, set to NONE, esc and save

    I'm using OS 4.5 and I don't get the SMS text telling me I have a VM. I assume it's due to the settings I use along with the OS version.

    Hope this helps.
    03-11-09 05:36 PM
  6. just_luc's Avatar
    I don't know about your carrier, but with Rogers you just log into your voice mail, and click a key to turn notification off from the personal options menu
    03-12-09 10:45 PM
LINK TO POST COPIED TO CLIPBOARD