1. my_handle's Avatar
    When I tried to back up my phone yesterday I was kept getting an error backing up database(s) message. I was running 4.7 so I tried to downgrade to 4.6 but same thing. Any ideas?
    02-28-09 12:09 PM
  2. Reed McLay's Avatar
    That means you have a corrupted database, exactly the reason you have been making backups all this time.

    The simplest solution is a roll back to your last good backup. You will lose some data, but you will be working correctly again.

    If your last backup is not current, you can use Advanced Restore to selectively replace the corrupt data. That will insure your current information is preserved, unless the failure is in that section of the database.

    Did you note where the error occurred? With a bit of luck, it may be in the Browser cache or Content store, nothing that will impact your device.
    02-28-09 12:59 PM
  3. my_handle's Avatar
    It stopped on yahoo at one point so i deleted yahoo now it wont get passed browser urls. I'll check advanced for fixing that one. Thanks.
    02-28-09 01:16 PM