1. jkuzminian's Avatar
    Searched the forums but couldnt find an answer for this. I have a Storm 1, when typing in landscape mode the keyboard vanishes. It thinks that I swiped down. Very frustrating as it does it constantly. I tried to change the swipe sensitivity but it didnt help.

    Is it possible to disable to swipe down feature? I would prefer to use the menus to display or hide the keyboard.

    Any advice is much appreciated.

    Thanks
    11-12-09 11:36 PM
LINK TO POST COPIED TO CLIPBOARD