1. bill51's Avatar
    OK... I found out how to disable email notification on my 8330 now I can't figure out how to disable emails from going to my phone. I just want the emails to go to my PC not my phone. I went to the Help menu but it didn't seem to help. Thanks in advance.
    06-19-09 06:02 AM
  2. Sith_Apprentice's Avatar
    Is this a personal or a corporate device? Why would you want to not receive the email?
    06-19-09 06:03 AM
  3. bill51's Avatar
    It's personal and it's kinda annoying
    06-19-09 06:07 AM
  4. Motorcycle Mama's Avatar
    Yeah, if you truly don't want emails going to your device anymore (and if it's your personal phone not on a corporate BES), then you can delete the email addresses in the Email Setup icon on the device.

    Or if you want to temporary suspend the emails being pushed to the device, you can log into the BIS website for your carrier and use the Filters option to not forward them to the device.
    06-19-09 06:08 AM
  5. bill51's Avatar
    What is the BIS website?
    06-19-09 06:12 AM
  6. Sith_Apprentice's Avatar
    BlackBerry Internet Service is the Sprint site. Can I ask why you added your email if you didnt wish to receive it?
    06-19-09 06:13 AM
  7. ken on crack's Avatar
    Go into "email setup." It should be an icon on your home screen. You will be able to delete your email account setup from there.
    06-19-09 06:17 AM