1. sparkadv's Avatar
    Does anyone know how to disable call waiting on my 8830? It keeps beeping in my ear while I'm talking and I would like to just have callers go straight to voicemail.
    10-28-08 10:32 AM
  2. spektakle's Avatar
    *70 before you dial. It works on all phones (cell and landline) and it's per call so you have to do it everytime, but you can always program it in if there is a certain number you call where you want this.
    10-28-08 10:35 AM
  3. pltaylor's Avatar
    Hit the green call button, then menu>options>call waiting, set to no. save and exit.
    10-28-08 10:36 AM
  4. pltaylor's Avatar
    Oh and Welcome to CB! Hit the 101 link in my signature for tons more info.
    10-28-08 10:37 AM
  5. sparkadv's Avatar
    Thanks for the welcome and the link!! I'm about to go check it out.

    The only thing is that my phone (and my coworkers with the same model) doesn't have an option for "call waiting" in that menu. I have:

    general options
    voice mail
    call logging
    call forwarding
    smart dialing
    enhanced audio
    sounds
    tty
    hearing aid mode

    any other ideas? thanks again!
    10-28-08 10:58 AM
  6. faydina's Avatar
    Maybe call your carrier and see if its an option they can remove.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-08 02:32 PM
LINK TO POST COPIED TO CLIPBOARD