1. bimmerd00d's Avatar
    I can't seem to get a GPS lock in gmaps, just cell-tri. BB Maps says i have no default service for it. I've turned location on.
    10-28-09 03:07 PM
  2. briansk12's Avatar
    I just posted the same problem. Verizon has no idea whats going on either.
    10-28-09 03:10 PM
  3. bimmerd00d's Avatar
    I just posted the same problem. Verizon has no idea whats going on either.
    No way, they finished all their testing on time and released the device without any glitches.
    10-28-09 03:18 PM
  4. olshaj's Avatar
    My GPS is working fine with the 5.0 upgrade. Works on Google maps as well
    10-28-09 03:21 PM
  5. Cth978's Avatar
    how do you get google maps?? I tried looking in appworld but cant find it.
    10-28-09 03:28 PM
  6. eth555's Avatar
    m.google.com

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 03:30 PM
  7. TallyHo's Avatar
    m.google.com/maps
    10-28-09 03:30 PM
  8. McCracken's Avatar
    My GPS is working fine with the 5.0 upgrade. Works on Google maps as well
    Storm 2. Look what forum you are in.
    10-28-09 03:32 PM
  9. Anandbb's Avatar
    I am at the vz store to get the storm 2 can anyone confirm whether their gps is working with the new storm 2 please?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 03:49 PM
  10. Cth978's Avatar
    GPS is working

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 04:02 PM
  11. meblahyou's Avatar
    GPS is working for me.
    10-28-09 04:03 PM
  12. bimmerd00d's Avatar
    I am at the vz store to get the storm 2 can anyone confirm whether their gps is working with the new storm 2 please?

    Posted from my CrackBerry at wapforums.crackberry.com
    i can't get a lock in bb maps, googel maps seems to get a cell-lock just fine.
    10-28-09 04:03 PM
  13. Anandbb's Avatar
    The device at the store doesn't lock it. And the rep doesn't know whether it will work. I am getting it anyway. .

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 04:16 PM
  14. cat5shotta's Avatar
    For those who it doesn't work for. Do you have your GPS setting set to "Location On"


    Options> Advanced Options> GPS
    10-28-09 04:27 PM
  15. Detective M Downs's Avatar
    Are you outside because, BB Maps sometimes takes forever to locate in-doors??
    10-28-09 04:33 PM
  16. JRSCCivic98's Avatar
    Also be aware that the Google Maps you're downloading IS NOT the correct one for the Storm with 5.x or Storm2 with 5.x OSs on them. Check the Storm Forums for the OTA links for this. I don't think Google has fixed the OTA Jad file to get you the right versions for touchscreen. Just FYI.
    10-28-09 04:34 PM
  17. Darthkuriboh's Avatar
    We can't guarantee any gps will work. I WILL say we are not disabling gps so far as I know

    Posted from my CrackBerry at wapforums.crackberry.com
    10-28-09 04:35 PM
  18. bimmerd00d's Avatar
    Also be aware that the Google Maps you're downloading IS NOT the correct one for the Storm with 5.x or Storm2 with 5.x OSs on them. Check the Storm Forums for the OTA links for this. I don't think Google has fixed the OTA Jad file to get you the right versions for touchscreen. Just FYI.
    what's the difference? mine seems to work fine.....has the plus/minus zoom things, blue button on the bottom right.
    10-28-09 04:46 PM
  19. JRSCCivic98's Avatar
    what's the difference? mine seems to work fine.....has the plus/minus zoom things, blue button on the bottom right.
    Is it version 3.2? Maybe Google fixed the Jad... It wasn't working last week or whenever it came out for people with Storms and OS5.
    10-28-09 04:48 PM
  20. les_the_sailor's Avatar
    When I upgraded my storm1 to .328 the jad on google for 3.20 worked fine.
    10-28-09 05:58 PM
  21. joekawasaki's Avatar
    I can't seem to get a GPS lock in gmaps, just cell-tri. BB Maps says i have no default service for it. I've turned location on.
    I am having this same problem.
    10-28-09 07:31 PM
  22. dgalanter's Avatar
    I noticed it had a hard time locating me, even if outside, but it worked eventually. I think it uses cell tower or wi-fi if inside, and then once outside it's slow to switch to GPS, maybe?
    10-28-09 08:37 PM
LINK TO POST COPIED TO CLIPBOARD