1. MCope's Avatar
    I just read this on the devices and did not know if it was posted here.

    Reported: BlackBerryToday: News: RIM Lists OS 5.0-Compatible BlackBery Models

    The report:
    RIM Lists OS 5.0-Compatible BlackBery Models
    By James Alan Miller
    October 26, 2009

    RIM's released a list of BlackBerry models that will be compatible with upcoming operating system, BlackBerry Device Software 5.0. The supported handsets include the following:

    BlackBerry Pearl Flip 8200 series smartphones
    BlackBerry Curve 8330 smartphones
    BlackBerry Curve 8350i smartphones
    BlackBerry Curve 8900 smartphones
    BlackBerry Bold 9000 smartphones
    BlackBerry Storm 9500 series smartphones Verizon Now live!!
    BlackBerry Tour 9630 smartphones

    RIM notes that it is up to your wireless carrier if it'll support the OS upgrade. BlackBerry smartphones must have more than 64MB of memory to support this version of the BlackBerry Device Software. Verizon's already made the upgrade available for the first version of the BlackBerry Storm. It plans to ship the second edition, the BlackBerry Storm2, later this week.

    If this has been posted, sorry for the double post.

    Mike
    10-27-09 12:20 AM
  2. dictoresno's Avatar
    it was also posted yesterday in the forums blog screen.
    10-27-09 12:43 AM
LINK TO POST COPIED TO CLIPBOARD