1. CrackBerry Question's Avatar
    After loaning my car(old MB with bluetooth MB unit in glove box) to my son for the weekend, could not connect my BB Bold any longer. When turned on the bluetooth, it would show call in progress, which it was not, and turn off the radio. To try and reconnect it, I deleted all the devices (dumb) on my BB. Now, it shows, no devices. When I try to connect it to the car, the car searches and says device not found, though it is in the menu. Tried it on my wifes car (much more modern) where I was previously connected. Same problem. Device is there ( BlackAndre) but when I go to connect to my BB, it shows, device not found. I have not idea how to give my BB its old name (BlackAndre) back. Any help would be appreciated. Thanks.
    05-24-16 09:41 PM
  2. rbtg's Avatar
    i think you have to get both on discoverable mode on then pair them ,i did it long time ago can't remember all steps and also last resort disconnect the battery from the car for 10 sec to reset the modulator
    settings/bluetooth/discoverable mode on
  3. rbtg's Avatar
    i think you have to get both on discoverable mode on then pair them ,i did it long time ago can't remember all steps and also last resort disconnect the battery from the car for 10 sec to reset the modulator
    settings/bluetooth/discoverable mode on
    05-24-16 10:04 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-24-16, 11:37 PM
  2. Bluetooth isn't connecting to my phone in my 2009 Camry, how can I get it to connect?
    By CrackBerry Question in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 05-24-16, 10:34 PM
  3. Replies: 1
    Last Post: 05-24-16, 08:15 PM
  4. Why don't I have "interruptions" on my Sound & Notification screen?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 05-24-16, 07:50 PM
LINK TO POST COPIED TO CLIPBOARD