1. Alienspawn's Avatar
    Here's the situation I have a T-mo 8100 and just got a 8130 from Verizon. I love the Pearl but could not get coverage where I work with the T-Mo account. Been a Verizon Wireless customer for a long time and I think that they have the best coverage. So I have been carrying The pearl and my cell phone around. Got my New for Two notice in the mail and went to the store and got a great deal on the 8130.
    Now here's the problem!
    I loaded the 4.3 desktop for BIS and them I pulled over my contacts and settings from the 8100 to the 8130. It seems the T-Mo Blackberry mail account overwrote the Verizon Blackberry account? Replaced the Icon on the desktop with the T-Mo account Icon. If I go into E-mail settings it still shows the vzw.blackberry.net account but the Icon shows the tmo.blackberry.net?
    How do I either change the icon or delete the T-Mo e-mail?
    01-21-08 08:24 PM
  2. thartson's Avatar
    I have the same problem...still have a vzw account listed on the home screen when I switched over to tmo. It shows up when I send emails as a send option. How do I get rid of it? This is my 2nd BB, I had an old tough 7250 (7520?) that was tough as nails. Got a 8320 Curve. Thanks..Tyler.
    01-21-08 08:37 PM
  3. John Clark's Avatar
    Delete that account from the service books list. Options >Advanced Options >Service book.
    01-21-08 08:41 PM