1. Limbo Aruba's Avatar
    I have a BB 9700 and last weekend while updating some apps my BB crashed. No I have it back up and running again but my internet, Email etc does not work anymore. I can use the phone functions including SMS but the Internet, Email etc and any app that needs the internet is no longer working. My service provider had the phone for 2 days and the upgraded the OS but still no 3G data.

    The 3G icon on the home screen is active. In service status screen I have Blackberry internet service and enterprise service as being NOT connected.
    However in the mobile network screen DATA service is turned ON.

    Please help, I did not get this phone to use is as a simple phone, I need the internet to work properly.

    Thanks in advance.
    02-26-11 08:19 AM
  2. DawgMan's Avatar
    What apps were you updating, and did you receive any errors during the process? Although it may show 3G, you are not connected to the BIS. Try to register the device on the network by going to the Host Routing Table, and select register now. You should get a message that the device has been registered on the network. If not, try resending the service books.
    02-26-11 08:39 AM
  3. Limbo Aruba's Avatar
    thanks will try this, will post back if it worked
    02-26-11 08:49 AM
  4. DawgMan's Avatar
    thanks will try this, will post back if it worked
    Thanks, if that doesnt fix it, we can look at other options... Let us know.
    02-26-11 08:53 AM
  5. Limbo Aruba's Avatar
    Sorry, nothing is working so far.

    I just came back from my service provider and they can not fix the problem either. They spend an hour playing with it, but to no avail.

    FYI I do not have the black berry logo on my home screen, maybe this will help.
    02-26-11 11:47 AM
  6. pbflash's Avatar
    Login to your carriers BIS site and try to resend the service books from there.
    02-26-11 12:36 PM
  7. Limbo Aruba's Avatar
    Can not do this as I have no internet on the phone (browsing over the cellular network is not included as part of your current service plan), and going through WI-FI will not allow as I'm not allowed to use HTML browser.
    02-26-11 01:07 PM
  8. Motorcycle Mama's Avatar
    Log in to your carrier's BIS page from a COMPUTER.
    02-26-11 01:17 PM
  9. DawgMan's Avatar
    Log in to your carrier's BIS page from a COMPUTER.
    Log in to your carriers BIS then connect the device. The BIS page should recognize the PIN on your device. Some if not all of the carriers BIS pages are navigated a little differently so look for the option to resend the service books while your device is connected.
    02-26-11 01:48 PM
  10. Limbo Aruba's Avatar
    Can not log in from COMPUTER: "your account is not accessible via HTML browser, please use your device to access Blackberry Internet Service"
    Last edited by Limbo Aruba; 02-26-11 at 02:09 PM.
    02-26-11 02:01 PM
  11. Motorcycle Mama's Avatar
    Then that means you need to use the Email Settings icon on the device and log in there.
    02-26-11 02:38 PM
  12. MrObvious's Avatar
    It may be the BIS outages are affecting him.
    02-26-11 03:10 PM
  13. Limbo Aruba's Avatar
    Then that means you need to use the Email Settings icon on the device and log in there.
    "Your device had a problem connecting to the server".

    Should I wipe the phone clean and start from scratch?
    02-26-11 03:18 PM
  14. DawgMan's Avatar
    Call your carrier, their tech support should be able to assist you.
    02-26-11 03:19 PM
  15. Motorcycle Mama's Avatar
    "Your device had a problem connecting to the server".

    Should I wipe the phone clean and start from scratch?
    No. No. No. That's way too premature.

    Are you saying that you got that message when you went to the Email Settings on your device?

    If that's the case, you need to call your carrier.

    You are either experiencing a BIS outage, or your data plan is not setup correctly for your device.

    Call your carrier again. Ask them to resend your Service Books.
    02-26-11 03:25 PM
  16. Limbo Aruba's Avatar
    My carrier can not help me, they had my phone for 2 days to work on and even this morning I was there for assistance. They can not help me. That's why I'm here for help. They do not know what is wrong with my phone and basically send me away with a expensive "normal" phone instead of a fully working BB.

    How do I know if I have a BIS outage? My friends BB's all work fine.
    According to my carrier my data plan is set up correctly. they installed/upgraded my OS and still nothing.
    When i was there this morning we did resend the service books but there is no connection between my phone and anything else
    Last edited by Limbo Aruba; 02-26-11 at 04:11 PM.
    02-26-11 04:09 PM
  17. Limbo Aruba's Avatar
    1) Yes, when I went to email setting and click on the email set up icon I get that message.

    2) Carrier can not help me. They had my phone for 2 days to work on and I did get it back with an apology that they where not able to solve my issue. They upgraded the OS but still it does not work.
    I even went there this morning again about logging in to BIS but eve that they could not help me with as my phone blocks everything.

    3) My carried tried to send me my service books but even that does not work, there is just no connection what so ever
    02-26-11 04:26 PM
  18. BoldtotheMax's Avatar
    Sounds like an outage in your area. Did you ask them about that? Also a sub-forum on here to check.

    If not that, then request a new phone. I can't believe they sent you away and told you there is nothing they could do for you. Must be Verizon, my sister-in-law gets that from time to time...


    Pay good money for a working phone/data and what not...don't pay for a brick. Sometimes actually calling rather than going in is better as you may get someone more inclined to fix your problems. Going to store is so hit and miss.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-26-11 05:37 PM
  19. Limbo Aruba's Avatar
    Sounds like an outage in your area. Did you ask them about that?
    There is no outage as I have 2 BB's and one work fine and the other just does not. I had my provider check everything, just the data does not want to activate. In the options/mobile network DATA is ON. but when I run the diagnostic the ICMP PING ECHO is NO

    I can call and text but not us the data (for over a week)
    02-26-11 05:53 PM
  20. BoldtotheMax's Avatar
    Strange....maybe something internal is wrong with the phone that is not allowing your data to communicate...

    I know you said you went to a store a few times, but have you called your provider and told them your story? I would request a new phone...sure they have a retentions section.

    No reason why it shouldn't be working as you have tried everything.

    And still don't get how a store tries to fix it and can't get it to work and gives you phone back and basically says there is nothing they can do....crazy!

    Posted from my CrackBerry at wapforums.crackberry.com
    02-27-11 02:00 PM
LINK TO POST COPIED TO CLIPBOARD