1. cigarjockey's Avatar
    Just installed Nav4all to my 8330 curve, yet when I go to settings...set up gps....gps information, I get "status no reception".
    Does the internal gps not work for nav4all?
    10-14-08 04:28 PM
  2. jeffh's Avatar
    I can't see your carrier on the wapforum, but if it's Verizon, then no, you can't use the internal GPS. It's blocked unless you subscribe to VZNav. I use an external GPS with my 8830 and Nav4All.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-08 04:38 PM
  3. Chrisy's Avatar
    I can't see your carrier on the wapforum, but if it's Verizon, then no, you can't use the internal GPS. It's blocked unless you subscribe to VZNav. I use an external GPS with my 8830 and Nav4All.

    Posted from my CrackBerry at wapforums.crackberry.com
    Jeff,

    cigarjockey
    CrackBerry User
    Device Model: 8330 (Curve)
    Carrier: US Cellular

    i don't know if this carrier blocks GPS.
    10-14-08 04:43 PM
  4. cigarjockey's Avatar
    I'm on US Cellular.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-08 05:05 PM
  5. jeffh's Avatar
    USCellular doesn't explicitly block the GPS, it just doesn't work very well. I don't know why. There have been a number of posts by USC customers. You can search for them. One user finally gave up and bought a Freedom Keychain 2000 external GPS. I don't know what to tell you, other than to look at their posts.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-08 05:20 PM
  6. cigarjockey's Avatar
    Thanks for the info

    Posted from my CrackBerry at wapforums.crackberry.com
    10-14-08 05:21 PM
  7. trucky's Avatar
    I'm one on USCC who fought the GPS not working scenario. I'm on BES and repeatedly downloaded the BES version of Nav4All and it would never work. I finally downloaded the BIS version and checked the LAPI Advanced box and now it works. I still find that the satellite aquisition time varies widely from almost instant to maybe 5 minutes when outdoors with a clear view. It seems like you can "bump start" the process by opening another GPS program like GPSed or Amaze or BBMaps.
    10-15-08 07:20 AM
  8. jeffh's Avatar
    Thanks for the response, trucky. Here are two more USCellular customers with GPS issues that I talked to recently:
    http://forums.crackberry.com/f61/fre...eceiver-53937/
    http://forums.crackberry.com/f41/gps...ellular-55080/
    10-15-08 07:37 AM
  9. mindbodysoul114's Avatar
    Nav4all doesn't work on the 8330 curves...My carrier is Sprint. I installed it awhile ago and everything works with the exception of speech. I then re-searched it and found out that the speech does not work on 8330. There is a post somewhere on CB regarding this issue.
    10-15-08 09:05 AM
  10. cigarjockey's Avatar
    Thanks. I'm just going to uninstall it.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-08 09:13 AM
  11. trucky's Avatar
    Nav4all doesn't work on the 8330 curves...My carrier is Sprint. I installed it awhile ago and everything works with the exception of speech. I then re-searched it and found out that the speech does not work on 8330. There is a post somewhere on CB regarding this issue.

    Nav4All does work on some Curves but the speech portion has been a real quirky piece. It seems to work for some and not for others. On my Curve it will say a partial sentence sometimes or just a word other times. It's enough that I know to look at the screen and see where the next turn is.
    10-15-08 09:25 AM
  12. cigarjockey's Avatar
    Ok, I started up bb maps and turned on gps in bb maps and now I can see where I am in nav4all. I'll have to try driving directions sometime.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-15-08 09:37 AM
  13. trucky's Avatar
    Ok, I started up bb maps and turned on gps in bb maps and now I can see where I am in nav4all. I'll have to try driving directions sometime.
    Cool, glad to hear it's working. Now..... if only RIM would put a GPS switch somewhere so you knew the blasted thing was on or off so we didn't have to monkey with seemingly mystical combinations of programs to make it work...
    10-15-08 10:09 AM
  14. joe003's Avatar
    I just installed Nav4All on my Sprint 8330. I'll run some tests and post the results. The install went fine.
    10-16-08 08:44 AM
  15. mindbodysoul114's Avatar
    Nav4All does work on some Curves but the speech portion has been a real quirky piece. It seems to work for some and not for others. On my Curve it will say a partial sentence sometimes or just a word other times. It's enough that I know to look at the screen and see where the next turn is.
    Exactly the speech portion is quirky on curves 8330. I have yet to hear anyone with a 8330 say that their speech is working fine. I unistalled it due to only hearing portions of speech. If I download something I want it to work to it's full potential
    10-16-08 11:40 AM
  16. joe003's Avatar
    I discovered that I have the sprint navigation feature with my phone so I didn't test nva4all. For those that have the sprint 8330, sprint nav works well about 85+% of the time. I did some driving tests and the sprint nav didn't get all the minor turns correctly, but it will get you to you destination.
    10-17-08 07:11 AM
  17. cigarman's Avatar
    I just installed it and the voice works fine as does the gps. I just can't figure out what the keys are that control it and what the symbols on the screen mean.

    Does anyone know where I can find out the keys? The site doesn't help much...
    10-20-08 11:58 AM
  18. lungtas's Avatar
    I have Nav4all on my Bold , The sound is no good and I cannot see any maps , only black arrows and distances . Is this normal ? Does anyone actually SEE a map of some sort ????


    Ok, I started up bb maps and turned on gps in bb maps and now I can see where I am in nav4all. I'll have to try driving directions sometime.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-22-08 10:54 AM
  19. Zenitsu's Avatar
    Hmm, so if the longitude and latitude only shows 0s in options, advance, gps. That means I just have to reinstall blackberry maps?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-24-08 03:15 PM
LINK TO POST COPIED TO CLIPBOARD