1. erpilot's Avatar
    Both my father and I have the Curve, me Sprint him AT&T. He is having the following problems

    When we went to install music on his BB with Media Sync the computer no device detected. Any thoughts? I tried different USB ports, but that is about it.

    With one of his e-mail accounts, no business, he can't open attachments?

    Thank you for your help, we appreciate it!
    12-17-08 02:12 PM
  2. skullgame45's Avatar
    On DM, when you plug in your BB, go to Options and there should be an option to Connect.

    Can't help with second issue.


    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-08 02:20 PM
  3. tpoon's Avatar
    Control Pane l> System > Hardware > Device Manager

    Do you see your device listed? You may need to uninstall and then reinstall DM.
    12-17-08 02:23 PM
  4. zarzamora_hermosa's Avatar
    You could have to reinstall the device to the computer. Find the most recent version of your carrier's operating system and reinstall it onto the BB. I had to do this once, then never again.

    There could be a simpler method, though.
    12-20-08 12:36 AM
  5. amazinglygraceless's Avatar
    zarzamora is correct about installing the OS. That is why DM does
    not detect your device.

    Once the OS is installed, open DM click Application Loader and
    put a check in the Attachment Service Box. Continue through
    to install it. That should rectify both of your problems.
    12-20-08 01:06 AM
LINK TO POST COPIED TO CLIPBOARD