1. BlackBlood's Avatar
    I've had this problem for a few weeks now and I really some help. I'm gonna try to make this not too complicated or long. I just upated my Curve from 4.3 to 4.5 (thought this would fix the problem) but whenever I download ANY theme they wont show up in my "Theme" menu to change it. I've downloaded the correct OS themes, but nothing is working for me. I can see the file on the device, but nothing in menu for themes. Please! Any Crackberry users than can help me?
    12-15-08 10:58 PM
  2. amazinglygraceless's Avatar
    Two things come to mind.

    1) Are the themes specifically for 4.5

    2) Did you delete any of the default themes. They need to be on
    the phone as they act as the backbone for 3rd party themes.
    12-15-08 11:04 PM
  3. BlackBlood's Avatar
    Yes they are themes specifically for 4.5. I didn't delete any default themes, but how can I be sure? I just installed 4.5 so I would guess all default themes are there.
    12-15-08 11:09 PM
  4. amazinglygraceless's Avatar
    Go to options > themes and post whatever is in the list
    12-15-08 11:22 PM
  5. BlackBlood's Avatar
    BB Dimension Icon, Dimension L, Dimension Today, Dimension Zen, and Verizon. These have always been on my phone. Also, when I updated to 4.5 all my preloaded pictures are now gone.
    12-15-08 11:31 PM
  6. amazinglygraceless's Avatar
    You have all the default themes so that's good.
    With 4.5 the preloaded images were eliminated.

    I remember the issue you had a bit back, let me see if I can
    d/l and run those themes.
    12-15-08 11:38 PM
  7. BlackBlood's Avatar
    I absolutely love my BB and when I have a problem I don't simply let it go I've probably posted this problem 3 separate times. The themes that I've been trying to get to work are Trimax's http://forums.crackberry.com/f16/free-8300-theme-60429 Classy Corners Themes and Tom1|21s themes http://forums.crackberry.com/f126/cu...-4-5-a-109980/ 8900 Replica themes.

    The main reason I've been trying Trimax's themes is because i paid for a custom theme that I love, but alas it wont work.
    12-15-08 11:49 PM
  8. Ricky-Ray's Avatar
    Did you try clicking on the OTA Help link? Did any of those suggestions work?
    12-15-08 11:54 PM
  9. BlackBlood's Avatar
    Did you try clicking on the OTA Help link? Did any of those suggestions work?
    I did look at that link as a matter of fact, but no help. I can download OTA and it installs on my device fine, but I just don't see them in options> theme>
    12-16-08 12:00 AM
  10. WarHog's Avatar
    Is ther not a limit on the amount of themes that will show in the menu under themes, it seems I ran into this problem and had to remove some I wasn't using to show the one I wanted, top select it!

    Posted from my CrackBerry at wapforums.crackberry.com
    12-16-08 12:12 AM
  11. BlackBlood's Avatar
    Is ther not a limit on the amount of themes that will show in the menu under themes, it seems I ran into this problem and had to remove some I wasn't using to show the one I wanted, top select it!

    Posted from my CrackBerry at wapforums.crackberry.com
    Well the problem though is that I don't have any extra themes. Right now its bare bones with everything stock.
    12-16-08 12:16 AM
  12. amazinglygraceless's Avatar
    I just d/loaded and installed 3 of these to my Curve. They all
    worked fine, but I must say they are all truly horrendous:

    One Example:

    12-16-08 12:17 AM
  13. BlackBlood's Avatar
    That looks really bad hah, but the ones I've downloaded from Tri look NOTHING like that. They are done very well most of the time, but my main objective was to see if they would work. So, now that it works (although doesn't look great) what can I do now? Any suggestions?
    12-16-08 12:26 AM
  14. amazinglygraceless's Avatar
    I d/loaded from the links you posted so I don't know at this point.
    12-16-08 12:40 AM
  15. BlackBlood's Avatar
    See this is why I've been so frustrated. I have no clue what could be wrong with my phone so I'm relying the collective minds at Crackberry. From seraching around I havent really seen anyone else with this problem. All I did was restart my phone one day and poof this problem. Anyone have any ideas?
    12-16-08 12:47 AM
  16. BlackBlood's Avatar
    Could it be a problem with the permissions?
    12-16-08 09:07 AM
LINK TO POST COPIED TO CLIPBOARD