1. jredden's Avatar
    I am trying to access a website from my Curve and it is telling me that I have to enables Cookies to do it. How do I enable them?????
    12-08-08 08:56 AM
  2. jeffh's Avatar
    That's an odd error. On older OS's like my 4.2, you could clear the cookie cache, but there was no way to disable them, and therefore no way to enable them. They were always enabled. Perhaps the 8900 has a new option. Are you using the BB Browser set to emulate BlackBerry? If not, try that and see if it works. You may be fooling the website into thinking you're something other than a BlackBerry.
    12-08-08 11:20 PM