1. bears13and0's Avatar
    I'm using a Torch on ATT
    Have upgraded the firmware on my router
    But Still No WiFi internet

    Am I missing something? The iPad connected and ran right away. Did I make a mistake buying Blackberry??
    10-14-10 12:29 AM
  2. MobileMadness002's Avatar
    WiFI/Internet works fine on my Torch. Not really sure what to tell ya. Hope your not using a NetGear router. They are horrible for BB devices. At least that's my experience.
    10-14-10 11:03 AM
  3. len_sole's Avatar
    I've had the problem where I'm connected to both wifi, and 3G, but the browser will not load webpages at all. It says "unable to locate address" or something like that. If I turn off wifi, it works again.

    I've read different quick fixes here and there but nothing has worked for me so far.
    10-14-10 11:12 AM
  4. BBshark's Avatar
    I had the same problem but found a quick fix and have not had any more problems after that. Make sure that you are in WiFi mode and then do a battery pull, and while you wait for the phone to reboot unplug the power cord from the back of the router, wait 30 seconds and plug it again. By the time the phone is back and running your WiFi should be good to go!
    10-15-10 12:27 AM
  5. anechen's Avatar
    WiFI/Internet works fine on my Torch. Not really sure what to tell ya. Hope your not using a NetGear router. They are horrible for BB devices. At least that's my experience.
    why did you say so about netgear. i want to knoe more about this. i am newbee to smartphone. wireless is working fine on my laptop with netgear wnr 2000, but my bb torch is not working. i dont know where to go & what to do. help will be appreciated.
    02-24-11 09:41 AM
LINK TO POST COPIED TO CLIPBOARD