1. chelseytx's Avatar
    Okay, so i am getting ton of email and SMS and it never fails, i am in the wrong inbox when i get one. so i put them in the same box so i wouldn't have to keep switching, but my phone became so slow. esp. when trying to mark as open.

    has anyone else had this problem? i separated them again, and volia! problem gone. works just fine now.
    04-24-09 10:19 AM
  2. Username00089's Avatar
    I've always kept my messages combined and never had a problem like that. Then again I use a Bold. But I remember when I had a Curve I didn't have that problem.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-09 10:23 AM
  3. Bcloutier's Avatar
    I keep mine separated and I didn't notice a difference from combined to separated. Although, I separated basically right after getting my Curve. With some themes I've had to do combined and it's been fine.

    Strange this happened. Can't see a logical reason. Wish RIM would put an SMS and a Messages icon on the App Switcher. Would make it much easier.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-09 10:41 AM
  4. chelseytx's Avatar
    humm... could it have something to do with the new fb? i didnt have any of the problems that others are reporting, so maybe this is it's way of f-ing with me?
    04-24-09 10:57 AM
  5. Username00089's Avatar
    humm... could it have something to do with the new fb? i didnt have any of the problems that others are reporting, so maybe this is it's way of f-ing with me?
    Those damn Facebook apps are always the culprit of something I swear.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-24-09 11:12 AM
LINK TO POST COPIED TO CLIPBOARD