05-14-12 08:40 PM
33 12
tools
  1. fleurdelv's Avatar
    I found this on the blackberryforums.... I just tried it. We'll see if it works.

    ...maybe, it worked for me.
    OPTIONS-DATE/TIME-
    Notice that the DATE/TIME SOURCE is set to Blackberry. Change it to NETWORK.
    Go to the browser-menu and options. Clear the chache Operations. Clear all.
    Pull the battery.
    This solved my problem. I hope it works for all of you as well.
    02-27-08 10:47 AM
  2. Thogek's Avatar
    hey there - any one else still getting this? I've been getting it all morning, everytime I access a new wireless network (wifi - both at home and at work). Its telling me that the "rcp.na.blackberry.com" certificate is expired and that it expired on Wed Feb 20 at 3:36:20 pm. I just say OK and then all if fine. But its totally annoying. I tried a battery pull and resending the service books. Any ideas whats going on???
    I'm getting these messages (on my 8820) sporadically but often, and have been for a couple of weeks now. Very frustrating when I'm trying to do something as simple as make a call or check messages, or often enough the messages are already there when I pick it up. Any ideas on what this is?

    I've been through a bunch of the suggested fixes, but so far, nothing is working...
    Last edited by Thogek; 02-28-08 at 02:18 PM.
    02-28-08 02:14 PM
  3. JackBMo's Avatar
    This happens to my BB when it connects to Wi-Fi at work. I just hit 'continue' and keep it movin'.
    02-29-08 07:25 AM
  4. cp123's Avatar
    The issue went away for me for me after several days of having to press continue to advance anywhere. Thankfully its gone.
    02-29-08 07:19 PM
  5. hardyhd's Avatar
    Also getting this "certificate expired" message, for about a week now. Annoying.

    Does anyone have trouble getting UMA? If I pull the battery, UMA will work for a couple of hours...and then disappear.

    Hurrrumph.
    02-29-08 11:29 PM
  6. lruiz006's Avatar
    i've had the same problem too for a while now. but after doing basically what everyone suggested here (clearing out cache, deleting saved connection profiles, date/time, infinte battery pulls, etc.) i did one extra step. options >> security options >> key stores >> certificate status expires after: NERER (i changed to never cuz it said 4 hours before). then i redid all of the suggestions, and havent received the message again. i wonder if by applying "never" would do any damamge? i pray not. hope this might help anyone else that still has the problem.
    03-01-08 12:01 AM
  7. Blade_27's Avatar
    I'm with Rogers Wireless and I'm having the same problems.
    02-28-09 10:37 AM
  8. corvettelady's Avatar
    Yes. Did a battery pull, still received this message: You are attempting to open a secure connection, but the server's certificate has expired. There are options to Continue, Close connection or View certificate. I choose continue, get the message again , choose continue again and the message goes away until the next time I power off. ???
    __________________
    I'm getting the same message.
    ( Telus, Canada)
    05-14-12 08:40 PM
33 12
LINK TO POST COPIED TO CLIPBOARD