1. Alex12345's Avatar
    I just got a BB Pearl 8120 on Rogers. I was able to connect to WiFi yesterday, but today whenever I try to access the internet by WiFi my browser sends me to the Rogers mall and tells me I have to pay for internet access. Any suggestions?

    08-24-09 11:14 AM
  2. Reed McLay's Avatar
    I think you have selected the WAP Browser and not exited correctly.

    Open the Browser, Menu / Close. Then open it again.

    The default is the Bookmarks/History page.

    If that is not displayed, Options / Browser Configuration. Verify your Browser is set to Internet Browser or Hotspot Browser as needed.
    08-24-09 01:32 PM
  3. rubbersoul6's Avatar
    I've had t-mo and my BB for a while, and only recently got on my own contract... but I think t-mo might have disabled the internet browser without a data plan...

    I no longer have the option to set it as "internet browser," which only a few days ago, (while on my family's contract) I did. I've attempted to register it through the hosting table, tried to update service book and nothing.
    I've even gone to the t-mobile rep to try and see if I can get "edge" to "EDGE" and no luck. Though I still get pic and txt, which before I couldn't on "edge".

    Any suggestions?
    09-07-09 01:50 AM