1. friendbear's Avatar
    When I try to connect to the internet via a link in email or facebook or using the world icon, I get the error message "A problem occurred while trying to render the page" What do I need to do so I can access the internet again without having to go to the store? I have my service through Sprint.
    07-15-09 06:06 PM
  2. p4tr1ck's Avatar
    Try a hard restart. Pull the battery out and put it back in, see if that works. I'm not the most knowledgeable about BB's so hopefully someone might be able to come in here and give you a better answer.
    07-16-09 12:19 AM
  3. friendbear's Avatar
    So, I pulled the battery out and put it back in. I have a message that says App Error 200 reset. I have hit the trackball and an hourglass appears, then it goes back to the same screen. Now I have no use of my phone! It is all I have and I am home with two young children. HELP!
    07-16-09 10:05 AM
  4. thinkamp's Avatar
    Try pulling your battery again.
    Keep it out for a good minute or two.
    Then if it is still acting funny...try resending your service books.

    also are your using the facebook app?
    07-16-09 10:10 AM
  5. sutheal's Avatar
    I have the same problem. I've tried everything advised on all sites (cache clear, reboot, changed browser config etc) but no use. I've trawled the web and it seems many people have had this problem. However noone has got a solution (other than clear cache which many have reported does not help). It seems clear to me that this device's browser simply does not work in many cases on wifi and cannot be fixed. Can someone convince me otherwise before I throw my device into a lake?
    08-03-09 09:37 AM
LINK TO POST COPIED TO CLIPBOARD