1. kachmeifucan's Avatar
    hi im a noob here. been having problems connecting to Wifi services. i would be able to connect (as in it would show the wifi connection name in the home screen) but i would still not be able to connect! the wifi logo is white and when i check manage connections the wifi box is ticked but not showing a check sign instead it shows (-). what do i need to do??? appreciate your help. thanks!
    02-12-12 07:03 PM
  2. islandgurl69's Avatar
    Did you ever get an answer to this? I have the same problem right now. Worked fine 2 days ago and then last night it won't connect. My home wireless connection is working fine but on my Playbook the icon won't even show green. It is blanked out and the playbook is trying to connect. If I try to connect manually and fill in all the fields, it tries to connect and then I get the message Authentication timed out. Please check your passwork and try again. Password is right.

    Can anyone help me?
    06-23-12 08:16 AM
  3. islandgurl69's Avatar
    I found the fix. I was having some router issues.
    06-23-12 10:05 AM
  4. ssc13's Avatar
    Yes! I would welcome any help on this matter too please.

    everything was running fine, I was reading an article online until I left the power run out completely out by accident(didnt notice I was on 0%) So i plugged it in and didnt touch it until the next morning. Turned it on, and wouldnt connect to the router. Both my phones, laptop, home computer and ipad are connected to the router. So what coulda happened?? I deleted the profile and did a hard reset, but no luck. It says authentication timed out,please check your password and try again"

    Any help would be appreciated it guys
    08-29-12 02:04 AM