1. JoeT6681's Avatar
    hello, can someone posted a screenshot on here to show the green checkmark on the right hand side next to manage connections next to WIFI?
    I have a blue check on the left on manage connections, and it has my network name right next to the wifi title, but on the right instead of a green check, i have a dash.
    I can ping yahoo.com, i can ping internal devices on my lan/and wlan, and I can do an NSlookup to yahoo.com and it will resolve, but when i turn off the radio and just leave WIFI on, i can't browse (no connection). I don't think wifi will work until there is a green check mark on the right in the manage connection screen like there is a green checkmark on the verizon wireless network.

    any one can help ?
    11-20-09 02:54 PM
  2. adambigge's Avatar


    How's this?

    I have found that it will only use the wifi if either the application being used is set to default to the WiFi or you just turn off your mobile network connection and let it pull data from the WiFi.
    11-20-09 03:08 PM
  3. FineWolf's Avatar
    If you have a dash, it means that while the Wi-Fi Receiver/Transmitter is on, you are not currently connected on any network. Go in Set Up Wi-Fi Network and select the network you want to connect to.
    11-20-09 03:12 PM
  4. 1812dave's Avatar
    hello, can someone posted a screenshot on here to show the green checkmark on the right hand side next to manage connections next to WIFI?
    I have a blue check on the left on manage connections, and it has my network name right next to the wifi title, but on the right instead of a green check, i have a dash.
    I can ping yahoo.com, i can ping internal devices on my lan/and wlan, and I can do an NSlookup to yahoo.com and it will resolve, but when i turn off the radio and just leave WIFI on, i can't browse (no connection). I don't think wifi will work until there is a green check mark on the right in the manage connection screen like there is a green checkmark on the verizon wireless network.

    any one can help ?
    Is your wifi icon at the top of the screen GRAY or WHITE??
    11-20-09 03:51 PM
  5. JoeT6681's Avatar
    Thanks guys. The wifi icon is half black half white. Its not all white. Also I went to choose the network and it shows the signal strenght but it doesn't have a check mark next to the profile. When I shut off the radio. I'm getting a no connection error BC wifi won't connect. But I can ping devices. But I can't ping the storm from my laptop on the IP that the storm shows it has

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 03:56 PM
  6. JoeT6681's Avatar
    I should also state that the ssid is listed there on the manage connection screen but no check on right. I'm currently using wep as security

    Posted from my CrackBerry at wapforums.crackberry.com
    11-20-09 04:00 PM
  7. Yung_Dilla's Avatar
    saves this to favs just in case tomorrow my storm acts up lol
    11-20-09 09:59 PM
LINK TO POST COPIED TO CLIPBOARD