1. d0c0m0's Avatar
    I have a 8800. Recently and not sure what happened (possibly teh phone was low in memory during a missed call), the small "Call Log" icon is displayed with 1 missing call. When I invoked the "Phone" icon on the menu to read who was calling me, there's none. As a test, I tried calling the 8800 using another phone and ignoring the call and this newly missed call was captured by the Call Log. The Call Log icon indicated 2 missing calls. I was also able to remove this newly missed call from the log list. But the small Call Log icon still indicates 1 missing call with the Call Log list now being/already emptied out. Looks like the Call Log icon is now stuck with 1 missing call even though there is no missing call there in the log. This is annoying as I cannot trust the Call Log icon anymore. Any help to solve this is much appreciated. Thanks ....
    07-29-09 11:26 AM
  2. coolguy78240's Avatar
    This Is Going To Sound Funny But It Seems To Work, Call And Hang Up On Your Self Your Phone Will Register A Missed Call, Then When You Delete That Notification It Should Take The Other One With It, Works For Me. This Happens Occationally.
    07-29-09 12:46 PM
  3. d0c0m0's Avatar
    Tried something similar but the missing call is still there. The Call Log Icon still indicates 1 missing call even though I deleted the new missing call per the test. The indicator went down from 2 to 1 but still a 1 at the end
    07-29-09 01:41 PM
  4. abnorml1's Avatar
    Try a soft reset. Take the battery out for a sec and then put it back in. Do you have your phone on ALL the time?
    07-29-09 04:57 PM
  5. d0c0m0's Avatar
    I did a battery pull but it did not correct the problem. I finally decided to install the latest OS and this got rid of the incorrect missing call indication. I am OK now. Thanks for all the inputs ...

    Yes, my phone is ON most if not all of the time.
    07-29-09 10:11 PM
  6. rizzzzoooo's Avatar
    Yep that happened to me a while back on an old pearl. Had to do a wipe and restore to get rid of that glitch.
    07-29-09 10:14 PM
LINK TO POST COPIED TO CLIPBOARD