1. Dragontooth's Avatar
    I need help with my blackberry browser , how can I make sure my browser only connects with wifi because a few days ago I went on my blackberry browser and I spended all the prepaid money I had left , while it is free when im normally browsing. So does any of you know how I can make sure my browser only works with wifi without having to shut off your mobile network?
    01-01-10 11:30 AM
  2. mostlydo's Avatar
    go to options>advanced options>applications>browser>blackberry key>edit default permissions>connections>blackberry key>expand>go to data, change to deny. youll be good to go. cheers
    01-01-10 11:34 AM
  3. Dragontooth's Avatar
    oh never mind i think its working
    Last edited by Dragontooth; 01-01-10 at 11:55 AM.
    01-01-10 11:51 AM
  4. mostlydo's Avatar
    wasnt it working the whole time but you didnt want to use up prepay minutes to browse?
    01-01-10 11:55 AM
  5. hubermania's Avatar
    Change the default browser to Wi-Fi. On the 4.6 OS it's in Options, Advanced Options, Browser. Change the default browser configuration to Wi-Fi Browser or Hotspot Browser (T-Mo). Save the settings, and open the web browser. Click Menu->Options, select Cache Operations, and clear all the content and cookies.

    Now for the bookmarks. Each bookmark will be set up to use the browser it was created in. You can either verify each and every bookmark, or delete them all and re-bookmark the pages you visit. Open the web browser, click Menu->Bookmarks, highlight a bookmark and click Menu->Edit Bookmark. Down toward the bottom it will state which browser the bookmark uses, you want it to be Wi-Fi Browser or Hotspot Browser.

    You can verify that you have everything set up correctly by turning off the Wi-Fi radio and trying to use the browser. It shouldn't work with the Wi-Fi off.
    01-01-10 11:56 PM
LINK TO POST COPIED TO CLIPBOARD