1. laptopwhiz123's Avatar
    Hi Crackberry users&abusers,

    A week ago my Blackberry Storm rang 2 times, did a hard reset, and when it turned on my browser icon was missing. I immediately called *611 and was told to delete all of my service books and let them reset them. When that didnt work i called blackberry assistance and was told that they took off the icon, today(OCT/11/2009) i was at the store and they tried everything they could do. I am on the TELUS plan (hate it) with corperate plan for me and someone else. I dont have a data plan but i have ulimited email& IM, SMS. The day i signed up i was told that i could use the internet but a month ago they called and said i cant use it, so i stopped. Can someone please help me??
    Last edited by laptopwhiz123; 10-12-09 at 12:52 PM.
    10-12-09 12:17 AM
  2. Motorcycle Mama's Avatar
    I'm confused about a few things in your post. I don't think that it's Oct/15/09 today anywhere on the planet. (Or yesterday or tomorrow either for that matter.) So when did this occur?

    Regardless, you will not have the BlackBerry Browser on your device if you do not have a BlackBerry Data Plan regardless of what they may have told you.

    You need to get a BlackBerry Data Plan if you want to use the BlackBerry Browser on the Storm 9530.
    10-12-09 12:38 AM
  3. laptopwhiz123's Avatar
    ok but when they called me i was told i could use any link in the TELUS website.
    Last edited by laptopwhiz123; 10-12-09 at 12:59 PM.
    10-12-09 12:55 PM
  4. sorlipm's Avatar
    Where did you see OCT 15th 09 ???
    10-12-09 01:26 PM
  5. laptopwhiz123's Avatar
    Where did you see OCT 15th 09 ???
    i fixed it
    10-12-09 01:29 PM
  6. laptopwhiz123's Avatar
    can anyone help me
    10-12-09 02:40 PM
  7. NoahFecks's Avatar
    I think we're way too confused to help, or at least I am. You said your carrier removed the browser because your plan doesn't support it, so you're asking us how to get it back??
    10-12-09 03:02 PM
  8. skwij's Avatar
    If you don't have a data plan, you don't have a browser. Sorry.
    10-12-09 04:16 PM
  9. Motorcycle Mama's Avatar
    ok but when they called me i was told i could use any link in the TELUS website.
    If TELUS told you that, then you need to CALL THEM and get a clarification on the issue. There's nothing that can be done without their assistance.
    10-12-09 07:29 PM
  10. laptopwhiz123's Avatar
    thank you does anyone know where i can get a zippo lighter application
    10-12-09 10:31 PM
  11. laptopwhiz123's Avatar
    O My E-mail Settings Icon Has Disappeared Today At Around 3:00
    10-12-09 11:19 PM
  12. laptopwhiz123's Avatar
    I Have My Reps # Should I Call Him Tomorrow? And Get Him To Solve My Problem
    10-12-09 11:21 PM
  13. fischkind's Avatar
    Your plan does not allow browsing, you have to upgrade ur blackberry plan to get ur browser back.. Its just for emails bbm and I'm

    Posted from my CrackBerry at wapforums.crackberry.com
    10-13-09 05:31 AM
  14. NoahFecks's Avatar
    O My E-mail Settings Icon Has Disappeared Today At Around 3:00
    Once again, if you don't have a BlackBerry data plan, you can't use the push email either.
    10-13-09 09:23 AM
  15. laptopwhiz123's Avatar
    thanks to everyone. i have solved the problem
    10-13-09 09:46 PM
LINK TO POST COPIED TO CLIPBOARD